Maslow Home Maslow Community Garden Newsletter

OpenCL? Ghost Launch?

So I get a new computer
image
Load up the latest version of GC, etc.
I did not have my system connected to the hardware.
I launched and it came up perfect!
I went to load a file and it closed.
I go to relaunch, get a blip on my task bar, but nothing else.
Try again… same thing.
Shut down computer, retry, same thing.
Tried my older version, it started the shell, loaded about 4 lines in, the shell went away and nothing.
Tried it again, a blip on my task bar, but nothing else.
Need some help here… THANK YOU in advance!!

1 Like

Here is the display driver:

Sooo… I deleted the files and redownloaded the latest release… 1.27.
Extracted, and launched. PERFECT.
Closed it, relaunched… PERFECT.
Went to settings, zoomed in and out on the screen, went to actions… all good.
Closed it, relaunched and pfffffft. Nada.

you may want to take a look at webcontrol, while many people run it on a pi, you
should be able to run it on your PC as well.

you use any browser to access it, so it doesn’t have the dependency on opengl

David Lang

1 Like

Try running it from a cmd prompt. It’s throwing an error but you can’t read it because the window is shutting down too quickly.

1 Like

Thank you very much for replying David and madgrizzle (you’ll have to tell me what’s behind the handle!!)!! I will try that tomorrow… too late now!! LOL

@madgrizzle How do I do that? I am very daft on all things computer 'cept for a few things… do you mind screen shooting?

1 Like

Do you know how to bring up a Windows command prompt?

Old gamertag from very old online game EverQuest … just stuck with using it for forums and such. I’m not often mad or grizzly either.

1 Like

Sorry… been a busy week at work! Yes I can bring up the command prompt