Maslow Home Maslow Community Garden Newsletter

Raspberry pi downgrade libsdl?

#1

I’m following the raspberry pi directions on https://github.com/MaslowCNC/GroundControl/wiki/Raspberry-Pi

Got to the section where it says:

(If this gives you a segmentation fault you need to remove and downgrade your libsdl2 version and re-build kivy)

I don’t claim to be the smartest guy in the room, but downgrade to what version?

1 Like