Can’t Select file

Got my Maslow4 assembled without issue.

The issue I am having is when I go to update the firmware or update the yaml file I hit the upload file button and nothing happens tried dragging and dropping as well.

I’m connected to the Maslow I don’t have WiFi at my shop. Using a basically new MacBook
Any ideas?

1 Like

Interesting :face_with_monocle:

I’m not positive that I’ve tried to do the update when connected directly to the machine instead of the WiFi, let me test that and see if I can replicate it.

Is it possible that you are seeing this too?

No I’ll probably have that issue to but right now I can’t select any file to upload. I’m sure it’s probably a security setting on my computer.

1 Like

That is an excellent thought. I wonder if using a different web browser would help?

You should be able to type into any browser and connect that way. Maybe that might change the security requirements?

That worked with both chrome and safari!

Just doesn’t work when I just click on the maslw network.

1 Like

I’m glad that it worked, but I’m not sure what worked :smiley:

In case someone else has the same issue, what was the solution so I can tell them?

Opening the controls through a web browser by typing in works. Opening the controls buy clicking on the Maslow network opens them but the select file buttons don’t work. Hopefully that makes more sense?

1 Like

That makes total sense! Thanks for catching that.

Thanks for your help!

1 Like