Can't change home position?

Hi All

Have managed to cut a few parts and was going to complete this Cacti project (pic below, hope to share it here when done) but realised my set home position needed a little adjusting as it was not dead centre. I was able to use the “Define Home” ok to change the home but because my chain got caught up i had to flip over the plywood and start again.

I did find this useful string " Define Origin Question but it talks about “editing the Advanced Settings for ‘Home Position’ (which changes it but doesn’t move you there)” this is exactly what i want to do but cant find a option in either advanced settings for “Home Position”.

  1. Where can i find this/how can i do this?

Do I have to go through all the re calibration process again as would rather not, just need to make a slight adjustment.

The other issue is as you can see from the image, why is it placing the cutting area way above the view area?

My parts were spilling over the edges of the work area.

  1. Does the work area represent the available area of the material & why is my cutting area showing outside of this?

Final question, I guess because the plywood does not sit flush, it has a tendency to curve very slightly.

  1. Is the only option to cut much deeper than the wood to compensate for this?

All the best.


you don’t want to change the permanent home position to just cut one part.
instead move to where you want the home and hit the ‘define home’ button (the
one with a house and a disk on it), that becomes your new 0,0 position until
your change it again.

David Lang

1 Like

Thanks for he post. The permanent home is not correct so need to change anyhow?

Does the work area represent the cutting area?

Might you know why the tool path is showing above the cutting area?


The rectangle with the red reticle (representing the sled position) near the center/origin represents your frame (i.e., the cutting area). The reason your gcode is shown way above the cutting area is caused by the way the gcode was made. When you (or whoever) produced the gcode, the cut path was probably located 4 feet above the origin (0,0) in the CAM software… The maslow just follows the gcode and positions the gcode with respect to its origin (0,0). To correct this, you need to redo the gcode with the center of the cut area located roughly near the center of the CAM’s origin. You might be able to salvage it by going into Advanced Settings->Home Position and setting the home position to something like 0, -1200 (I think the units are mm so a -1200 for the y coordinate would lower everything ~4 feet.). You may have to play around with the number to get everything within your cut space.

1 Like

Thanks for the feedback Davis, it’s appreciated.

Thanks allot, very helpful, it’s highly appreciated.

Hi All,

Have now tried everything to stop the tool path showing above the work area now, nothing is working.

Please view my other thread on this to help.

1 Like