Maslow Home Maslow Community Garden Newsletter

Chain gets tangled

This weekend was a good time for me to dive in and build the kit. I’ve built the frame, I added an extra cross beam to add some rigidity at the top (below the 10’ cross section, as well as at the bottom inside of the triangle). Everything has been going fine, I’ve had to go through calibration a few times as I’m figuring things out and now I thought I was ready to finish calibration and cut the final sled. When it went to cut for calibration, it failed because the chain became tangled. I’m not sure what the problem is, but I think it’s a lubrication issue.
Left motor chain tangled

  • Has anyone else seen this happen?
  • If this is a lubrication issue, what is the proper oil? I’d expect it to be something light weight, but my concern would be getting oil onto the wood I’m cutting if too much is applied.

The UI threw an error when this happened. I was across the room when it happened and I did not realize that it had become tangled.

edit: Updated album link

no it’s not lubrication you need to make sure your chains are paralled to the work surface or you can also make or 3d print some chain guides.

Your entire chain should be in the plane of the motor sprocket, as well as parallel to the work surface. The weight of the sled is enough to keep tension on the chain so it doesn’t sag, but sometimes in the slack side you can put a chain guide.

How would you suggest positioning them? I haven’t see that and I’m not familiar with what that would look like. I’m pretty sure the sprocket is planar with the work surface, but the slack side chain might not be as it’s tensioned on a bungee cord.

Thanks. I’ve been searching this morning for chain guides. Everything I’m finding feeds the chain to the router sled over the top, the kit I’m using feeds from the bottom. Does changing that have any significant impact?

  • having the slack chain over the top keeps them mostly away from the dust and if you cut smaller parts, allows to slide your sheet left/right to have the part centered on the frame
  • look up the weight tensioning. Far more consistent than the bungee cords and with milk bottles filled with sand or water fine adjustable. How not to do it is here Poor man weight chain tensioning , there are far better solutions in the Forum.

Kind regards, Gero

1 Like

An overall picture of you setup would be helpful. It looks like your slack side stuck to the motor sprocket retracting? It’s recommended to have the slack side with minimal tension (counterweights are helpful here) because of backlash. However if the chain is not being guided perfectly straight to the sprocket and the chain sticks, there is not enough tension to pull it loose, then it wraps. If you have the standard frame it has that nice wide beam in front that should keep the idler sprocket in line. Doesn’t have to be a 3d printed chain guide, could just be an extra nylon roller near where the motor is to straighten the chain out as it engages the sprocket.
If you look at your setup from the side, and ideally on a 6 foot ladder from the viewpoint of the motor sprocket, the lower chain to the sled should a straight line, as the chain engages the sprocket it should be centered. If it rubs the sides (and I’ve watched mine as it moves in and out) it could rub, or click. If it rubs the inside of the chain it will stick and lift up, it could drop and make clicking sounds, or ride up and skip, or rub and wrap. So the measurement from your work surface near the top corner should be ideally the same as from the workpiece to the chain on the sled, though it will never be the same unless you compensate for workpiece thickness. But the weight of the sled will usually overcome the tendency of the chain to stick. Same for the slack side. The reduced tension in the slack side (in a counterweight system anyway), may not be able to overcome gravity trying to twist the chain a bit. Hence the need for an additional roller or pulley to straighten it out near the motor.
Yes, I’ve spent way too much time watching my chains.

I’m not sure how to insert pictures here, but I’ve updated the album link above with additional photos. I’m using the bolt-together frame.

I think that’s exactly what happened. When I was going through calibration, sometimes this would happen, but I’d pull it free while it was going. That’s not something I’d want to do with a router under power.

The kit I have was from East Bay. It came with some PFTE tubes that weren’t listed in the instructions anywhere, so I didn’t add them. Maybe having them below the motor, forcing the chain into a straight line up would be best?

I’ll try to sort out the chain guide issue, and when I get to the part in calibration where I re-attach the sled, I’ll check this. I want to avoid making too many changes at once, I think that will make it harder for me to really know what’s having what effect.

Thanks for all of your help, I can see you (and the others here) have spent a lot of time on this. I really do appreciate it.

I noticed you didn’t use the idle sprockets that came with the East Bay kit but metal pulleys? If they are too heavy they will pull the chain away from being in the plane of the motor sprocket. I used the smaller plastic clothes line pulleys (2.5 inch?).
East Bay shows the white plastic tubes people have used as a chain guide, you’re correct they don’t seem to be mentioned in the instructions.

I searched on “nylon roller” and see someone had a scuffed motor sprocket:

And an example of how someone placed there roller.

That’s a great picture, thanks. I’ll try that first thing in the morning.

East Bay ships with pulleys now, not sure why they moved away from sprockets. I’ll install these as you’ve shown in the picture. If there are issues still, I’ll try changing the feed direction and add weights instead of the bungee.

I have had this issue a few times when my wife first started using the maslow and walking away from her cut. :kissing_heart:… lol… She would try cutting intricate things down in the corners just to “use the entire board”. :roll_eyes: I had already told her to shift the board around to keep her cuts toward the center… :grin:

Once I aligned everything for the 10th time and printed a set of chain guides I found on thingiverse, (on my 3D printer… not the Maslow…lol)…the issue has not re-appeared… :+1:

So far! :crossed_fingers:

I am using the “over the top feed” with vertical weights (2L bottles with water) pulling down on the original sprockets.

I’ve added the rollers, it definitely helps. I think I’m going to change to a top-feed configuration, with weights on the slack end instead of the bungees. While going through calibration, I definitely saw the slack chain get in the way of the sled, and that’s not really a safe situation. I think keeping the slack on the sides does bypass that.

Do you still have the link to the guide you used? I’d like to start with something that has shown some success already.

Chain guides

Here is what I used on mine. I have the chain slack going vertically down. I did have to play with the spacing of them to get them inline with the chains. I also printed them with 100% infill so they came out solid. I used PLA and so far they are holding up.

Inspired by this video I designed something similar but a little simpler. https://www.youtube.com/watch?v=NOj3xk9kWuM Parts are 3D printed and cut with the Maslow.

4 Likes

This is amazing, thanks. That looks like the most elegant solution so far.

1 Like

Wow, that looks much more solid than my cardboard edge protector I use as a track to guide my slack pulley. Very nice.

I think I’m going to have to try making something like this.I’ll probably do a metal one like the video shows.

EDIT: I found the Thingiverse link.

1 Like

I have uploaded my design to thingiverse. https://www.thingiverse.com/thing:4544640

If someone uses it I would love to see pictures of it.

Perhaps this is something for the Community Garden.

2 Likes