Fusion 360 Excess Z Movements?

Hey All.

Im not sure if this has been answered before, If so i cant find it!

I have done 6 or so projects on the maslow so far and am using Fusion 360 with the MASLOW post processor. I am noticing that the bit keeps winding out to +15mm on some travel moves and also often between passes.

For example, I am running multiple pases at 3.5mm each, the bit with travel the outline once for the first pass, then wind the z out to +15 then back in to -7mm for the second pass, This isnt a big deal but can be painfully slow to watch and takes time…

Am I missing something here??


There’s a checkbox for “keep tool down” that should help. I ran into the same issue. I think it is in the last tab of the operation configuration.


I had a problem where I had an extra outline chosen in the profile settings and it confused F360 whereas it was doing all sorts of weird up and down movements after going around. When I deselected the outlines and just chose the real bottom one, it always makes nice effieicent toolpaths for me. As far as I know the post-processor doesn’t come into play until you choose post-process, so look at the toolpath generated in fusion first to see if you see any weird z movements.


Thanks guys. After trying different things and using the simulator I found it was the lead in/lead out settings causing it to reset the z between each pass. Turned that off and all sorted.


Having the same issue. Will try this out. Comeing up between passes. Makes a good pause point on long cuts, but not worth the extra time.

1 Like

I have started using the ramp feature instead. It seems good, by winding the z down while moving you seem to avoid the burn makes of staying still in one spot