Ground Control after shut down?

How do you use the goto function in ground control? My PC “ran into a problem” and I know I was not far past 50% of my cut. I found that line 8200 was 49.9% do I start there? And how? I already tried goto , entering line number, and pushing play. I have zeroed the z-axis again.

“Go to” bottons don’t work as good as they sound. I usually go 10 or 20 lines before I need it to, then watch to make sure it’s on track. Once I can see it is correctly retracing itself I’ll pause it, lower the sled (since I hold it up slightly while it’s moving so the bit doesn’t drag), start the router, then unpause it.

1 Like

That’s a great idea but mine won’t move that far. I was definitely setting it early but I don’t have an accurate knowledge of where it was. I don’t want to hold the sled too long either. Maybe I could disable the z raise it up and pause…

This is a good idea because the first few lines of gcode contain important information that the machine needs like is the design in inches or mm and how fast it should be moving

1 Like

Maybe I let it “think” it is cutting from the beginning for a bit, then go to the right line of gcode. This way all the prerequisite into is covered. Does this sound possible?

1 Like

What you’re describing here is exactly what was in the thread I gave you a link to in another thread you opened.


Yes, I tried doing this. The distinction I am wondering about is: How far into the cut before it has this full info. I may have jumped the gun if what I postulate is occurring. I had what could have been success (doing what you suggested) except I ran into the “sled not keeping up” error

Bar was trying to help me take the solution through another hitch :grinning:

1 Like

Just thought I’d conclude a bit since this problem was solved in another searched topic by asking questons…

It was the “last z movement” that worked for me!

1 Like