Maslow Home Maslow Community Garden Newsletter

Ground Control is placing the model in the upper left quadrant not at the center

Ground Control thinks the origin is in the middle of the upper left quadrant instead of the center point. When I start the cut the red dot moves the the lower right corner of the model image. This model is designed to be cut in the upper left, but the origin should be at the center not in the middle of the upper left quadrant. When I upload gcode to cut in the upper right quadrant Ground control places the origin in the middle of the upper left quadrant.

I tried uploading a new version of Ground Control and reinstalling. It did not work. The dimensions of the models I cut are now off by about 2.5 inches top to bottom, but correct left to right. I don’t know if this is the same problem, but the model in Fusion 360 has the correct dimensions.

Two possibilities… Either your ‘Home’ location is in the top left quadrant at the end of that long line or the gcode that was produced has the cutting located away from the origin. To see if its the first case, you can see the home coordinates under settings (not sure if its maslow settings or advance settings). You can manually change home coordinates back to 0,0 from settings or press ‘Define Home’ on the main screen there and it will reset home to be wherever the red reticle is (which represents where the sled is). If second case, you need to recreate the gcode with it laid out correctly… or just shift home around until you get it to where you want it to be cut.

1 Like