Maslow Home Maslow Community Garden Newsletter

Issue Replying to User Posts in Chrome?

Each post has a small gray reply button in the lower right and the thread has a blue reply button at the bottom of each thread. I’ve noticed that a lot of times when I reply to a specific post in a thread, it does not get tagged to that post/user but looks as if I replied to the thread.
I’m usually using my iPhone to browse the forums and thought that was the problem but have captured an instance of this happening while on my laptop. Then I thought maybe it is based on who I’m replying too but then found an instance of it working with one user then not working later with the same user. Is this a chrome thing? I guess I’ll have to try other browsers and see.

For example:

  • Using Chrome on a laptop, replying to dlang, it looks as if I replied to the thread:
    image

  • Using Chrome on iOS, replying to the same user…worked the first time but not the second. I edited that last reply to include his tagged user name so he would get a notification.
    image

FWW - I have been using Chrome on mac and Windows to reply for years. I have never replied from a phone.

What happens in Safari form the phpne?

I hope that helps

Thank you

1 Like

Does the same thing. :confused:

Don’t trust me as usual, but i can’t see that i replied to anyone. Is that because of Admin and Moderator rights?
Can someone post a screenshot where i did and the link to the post, so i can check not to loose my mind?
(Linux/Firefox PC, Android/Chrome mobile)

I do tend to use the blue reply button more, i use quotes if the subject is to far up, but i’m sure i also use the grey reply, up and to the right of the blue sometimes.

Kind regards, Gero

Edit: Discourse dark theme, if colors matter

59%20PM

?

Link to your post: Issue Replying to User Posts in Chrome?

Sorry, @Gero, I forgot about your post here. I do feel like I’ve missed notifications for updated posts that I have replied to; may be related to the fact that my replies weren’t to the post? I feel like I have also seen my posts not “show up” for a minute but if I navigate away and then back I’ve always been able to see them.

Still have issues with this :weary:

Have we tried bringing it up in

https://meta.discourse.org/ ?

I’ve gotten solid and quick responses from them in the past