Maslow Home Maslow Community Garden

Looking for bit swapping tips


#41

if one got a 3m long retractable usb cable for a few dollars it would be a convient way to keep the z axis zero wiring neatly out of the way when not in use. of course the usb ends would be clipped off and replaced with alligator clip on one end and dupont connectors on other end.

https://www.aliexpress.com/item/1-2-3-Meter-Micro-USB-Retractable-Charging-Cable-For-Samsung-Galaxy-J3-J5-J7-2017/32860815092.html?spm=2114.search0104.3.64.507930c4PXzNEw&ws_ab_test=searchweb0_0,searchweb201602_3_10065_10068_5724113_5723115_10130_10547_5723715_10546_5724713_10548_5890013_5723815_315_10545_10696_5724013_5723215_5970013_5723415_531_10084_5722215_10083_10618_10307_5724313_5724213_5723315_5910013_5723615_5722315_10059_5723015_5860013_5722115_100031_5725113_5723915_10103_5725013_5990013_5722415_5980013_5724913-5990013,searchweb201603_1,ppcSwitch_5&algo_expid=a0018653-e948-4044-b495-547bc655a6ac-8&algo_pvid=a0018653-e948-4044-b495-547bc655a6ac&priceBeautifyAB=0


#42

Want to make sure I am doing everything right here. So I added the wiring, metal plate, alligator clips. Went into GC settings selected Macro 1 and entered the following:

G20 G90 G38.2 Z-.15 F1 G20 G90 M02

Then I hit “Done”, then I hit my Macro button. I hear the motor of the Z-axis activate (the high pitch noise) then it stops. It never seems to touch the bit to the metal though. Have I done something wrong? I suppose I could test for continuity from the metal to the bit with my multimeter, but it doesn’t look to me like they are touching.

Also, when loading the code into the Macro, is it normal there is only a single line for entering the code?


#43

The gcode looks correct, I usually use the z controls to drive the bit down to 1/16" or so above the surface and set that as zero before running the macro.

The settings in GC use Kivy’s settings panel which has it’s limitations. It started as a one-panel form for a few numeric values and grew.


#44

So I have had this done for a little while now, it has been working fairly well. Yesterday I had to replace my z axis motor with this one https://www.amazon.com/gp/aw/d/B01N755EJ8/ref=ya_aw_od_pi?ie=UTF8&psc=1

Since then when my alegator clip is attached at any spot on the sled it doesn’t move and just defines zero. Does anyone have any ideas why? Side note my entire sled is 11ga mold steel, and it will move indefinitely if the alligator clip is not on the sled


#45

Take a multimeter and check continuity between your sled and your router bit. For the Z axis auto measure to work the resistance should be over 1k Ω when your bit is not touching the zeroing plate/tape/whatever you have the other alligator clip attached to.

I suspect that your metal sled is providing a direct path through your router to your bit, and is therefore thinking it’s touching the zeroing plate already.

edit: you might try masking off the areas on your zeroing plate that touch your sled with a very thin tape.


#46

Ahh I forgot to mention… the actual surface that touches the zeroing plate is wood, I essentially took the meticulous z axis and made everything out of 11 ha mold steel then put the original sled body on the bottom of it so it shouldn’t be closing the link that way


#47

maybe a screw or bolt head is making contact? otherwise, does the new z motor work properly when you manually zero it, or is it maybe driving too deep/not deep enough?


#48

Everything seems to be working normally other than the automated zeroing. I actually already cut something with the new motor and it worked good other than the fact that I had to switch to a single bit to cut it. The only thing I can think of is that somehow the signal is boring through the sled to the motor, then through the motor to the controller and stopping it that way somehow thinking it has made connection. The only conducting material between the sled and the z axis bracket is the screws. I had to put a spacer in between the bracket to get the belt pully tight. Are aluminum screws a thing? I may look to see if I can attach the motor with something other than conductive material


#49

with Z axis auto-zero, you are normally connecting an alligator clip to something conductive that is between the sled bottom and the plywood (zeroing plate) and connecting another alligator clip to the bit. have you tried reversing the alligator clips so that the one you used to connect to the bit is attached to your zeroing plate and the one that used to be on your zeroing plate is on your bit? maybe your new motor has a grounded frame, and it is shorting to the bit?


#50

That’s a great idea! I will try that tomorrow :slight_smile: