Maslow Home Maslow Community Garden

Loses program and goes straight down


#1

I haven’t cut anything in Months, so I’m basically starting over in relation to knowledge. On this cut I originally had issues with the chains hanging up and wrapping around the sprocket. So, I found a fix on thingiverse and now the chains are working great. My current issue is…


It’s supposed to look like…

but for some reason it’s like it loses the program and just goes straight down. The first cut in the middle of the board happened while i was doing something else. Thinking that I had done something wrong in MakerCam I completely redid the paths. I babysat the second cut and when it got off the pattern in the exact same spot I paused the program… It however continued almost all the way to the ground and the motors pulsed for a while. The screen now looks like this…

Any suggestions?


#2
  • are you working metric or imperial?
  • can you share the .nc file and the log.txt from your GC folder?

Edit: power-savers, screen-savers, down to the bios turned off?


#3

MarkBracket(tabs).nc (113.8 KB)

log.txt (3.8 MB)
here ya go…


#4

Power set to never turn off. No Screen Saver. Haven’t gotten into the bios.


#5

Worth a look. I’ll take the 200000+ log file in the mean time.
A change came up, sorry, but will do a take tomorrow.


#6

nothing in the BIOS… thanks for whatever you can do.


#7

tried removing the circles from the middle of the bracket in the .nc and just cutting the profile. Same failure. I also tried removing the tabs (first time to use those), and still fails. going to take a look at my original .svg file and see if I notice anything unusual…


#8

problem solved! I went back and looked at the original .ai that I turned into a .svg. there was a hairline outline that ended where it failed in the cut. Vectored it and reset paths…


Life is good again! Thanks for looking with me.


#9


Could not find it. How did you find it?


#10

You’ve got way cooler software! My original was saved as .ai and it had 3 colors. The outline was the 3rd color and it was so light that I only noticed it because I’d zoomed into that spot. I guess it introduced a “bug” when I saved it as .svg. I vectored it so it was just black and white and now it works. Thanks for looking!


#11

Great you found it! My guess is that other cnc might have cut it.
The g-code looks clean (without knowing the line number where it went off on the Maslow).
Will run the .nc in ‘fake-mode’ tomorrow to see if there is any thing to catch.


#12

thanks


#13

checkout Camotics

Camotics.org

Thank you