Maslow 4 - Extend All Not Enough to Reach Anchor Points

The extend all button only releases enough belt for about 80% of the way to the anchor positions so I’m very stuck. Please help.

1 Like

When I updated my config I didn’t reset the machine size. Hopefully this helps someone else.


@smarcus3, I am also stuck. what settings did you change to make it reach?

I have a 8’x12’ anchor points. I’ve edited yaml as follows:

maslow_calibration_grid_width_mm_X: 2438
maslow_calibraiton_grid_height_mm_Y: 1219

I am about 1’ short on extend all slack.

You really should update your firmware, then you can set the values under the button conf. After that you restart maslow.

Here you can set the values without opening the yaml file!

1 Like

thank you…that got me up and running