My First Cut...Another Maslow Logo

Well, the machine works!

I learned the following:

  1. I made mostly powder not chips (router was on “6” with the 1/4" spiral downcut bit). I’ll need to research proper speeds.
  2. The sawdust through the dust deputy is strongly statically charged…shocked the heck out of me when i reached into the bucket! (this does not happen when i use the same setup with a table saw…probably related to making dust and not chips)
  3. I set Z home with a piece of tin foil and a multimeter set to continuity, it worked well, but I think the GCODE went exactly .5" deep and left a very thin layer for part cut.
  4. The belt ends “climbed” my anchor bolts during the run, I’ll need to add some spacers to take up the rest of the empty space on the shaft of the bolts.
  5. Before I cleaned up, I put some painters tape on the floor to mark where my waste sheet goes, should make repeating everything super easy
  6. I ended up putting some weights on the far end to make sure the cut sheet didn’t move at all…I might cut some 90 degree cleats that bolt into the ground to keep everything lined up nice.
  7. After loading the gcode, my machine switched from MM to Inches. so when I commanded it to move 300 INCHES off the cut area, it went really far away and i had to hit the emergency stop. Maybe some validation if commands go past the bounds of the cut table would be a nice to have?

Now its time to go learn some CAD/CAM software.


Looking good!

Regarding the shock from dust chips–they make vacumme hoses with a ground line so you can dissapate the charge.

1 Like

Awesome, very slick cut!

How did your calibration process go?

Below are the calibration settings I used. My setup is as follows: firmware 69.1 with a 8x12’ mounting locations and a 4x8 cut surface (I reduced the size of the calibration grid somewhat to stop the sled from going over the edge of the cut sheet):

I had to babysit the belts on the move between points 80 and 81…my first calibration attempt ended in BR’s belt jumping onto TR’s spool due to too much slack. I ran it again and I think I ended up with roughly .75/.85/.68 fitness for grids small/med/large.

Only other note, I calibrated with both the waste sheet and cut sheet in place, I don’t know if that was a mistake.


Thanks for a detailed reply!
We’re working on figuring out how to get rid of that extra slack, it seems to be causing troubles for a lot of people.

Congratulations! Indeed very clean cut!

I today cut also a maslow logo! Now my spoil board is officially branded!

Only problem I ran into was, that my second computer woke up from hibernation and connected to the maslow. Because of that the cutting stopped. I ran another file without tabs and much deeper and I could finish the job. That was very annoying, because I needed to retract the belts… BUT, I was astonished how exact I could start again. No problem at all.

Oh, and another small problem. In germany we normally use 8mm bits. The maslow logo is optimized for a smaller bit and therefore it needed to jump on the bottom right over the too small gap.


Roman wrote:

We’re working on figuring out how to get rid of that extra slack, it seems to be causing troubles for a lot of people.

Over the weekend, one person noted that the code put the belts that were getting
slack in the compliant mode, and confirmed it by supporting the belts and they
stopped feeding out. It seems that in some cases the weight of the belt is
enough to keep it feeding out, so if the machine is moving a bit slower
(friction somewhere) it will feed out more belt on the slack sides as it moves.

I suggest that you add a parameter so that you can say ‘feed out up to x amount’
(which I think you already have as ‘extend all’ only feeds to a given point) and
use that instead of an unlimited version when moving for the calibration.

David Lang

Looks great! congrats!

I agree with this, when tending to the belts during calibration, you can convince the machine to let out additional slack if you hold slight tension “just right”. I also experienced something similar by moving Z axis up and down, all of the belts went excessively slack until I went back and clicked “apply tension”.