Stuck trying to center sled, and finish calibration

No exactly, but it’s about 3050mm, My router center is 16" down from top of board, so only 8" high.

is this a stock frame? It’s a 10-foot frame (so thats not a problem) but is the top beam higher than a stock frame? I think a set amount of chain is let out and that it usually results in the sled being a little low on the plywood, not high

No quite stock. My motors are 21" above my plywood.



ok, well, I’d give it a shot. have you mouse over the ‘stop’ button on the screen if you see the sled going up instead of down (click it to stop)

Drum roll…

1 Like

Pretty dang satisfying!

1 Like

good! whew!

OK, hours and hours in for X and Y. Now to Z, or maybe I should quit while I’m ahead and come back later since I have an 11am meeting.

But checking… I will not lose the calibration so far if I stop, and I can come back later to set zero for Z?

1 Like

If you can keep the computer on, and just come back, that would be safest

1 Like

Will do. You work for Maslow?

1 Like

Nope… just one of the community

1 Like

Really appreciate your help. I’ll see what I can contribute by way of clarifying calibration instructions.


Awesome @madgrizzle great of you to take the time to walk him through the last few steps. And Grats to @Joe I hope that you have much success with your Maslow.

1 Like

As far as I can tell, a worthwhile solution to my rank amateur problems would be to rebrand myself with some cool and dangerous forum name. Just north of San Franciso…. Maybe “Earthquake,” “Wildfire…”?

Bad karma.

Maybe “Foggy,” or “Sunny Canyon”?

Thanks you two!


Man, this is frustrating… Calibrated X & Y, and centered sled. Added Z motor. Calibrated. Downloaded file for sled. Created, drill, profile and pocket operations. Imported to GC. Go.

  1. Wrong scale. I guess I have to go to 96 or something.
  2. Runs for a while and then forgets to lift bit and traverses with bit down, bouncing and biting.
    Repeated experiment. Same program. Got further in the patter, but had same problem.

Time to quit for the day and think about what could be wrong.

1 Like

If it’s a R22002 router, it’s possible the arm on the zaxis slipped out of the tab in the router.

1 Like

It is an R22002. Not sure what the “arm” is. Do you mean the clip-like thing that puts a square tab into an indentation in the router body itself? You must, because that seems to be the only connection between the Z actuator and the router. And that could explain why this happened at different times.

Seems like poor design…. How to handle that? Slow down the rate of travel, faster router RPM, etc?

Also, the pattern that should be about 11” wide is 14.5” wide. Is that 72 vs 96?

Thank you.

Yes, that arm is what I’m referring to. I’ve experienced the problem only once and I think it was because the tension on the bungie cord I used to push the router down was too high…

As for the size problem, it could very well be a 72/96 DPI issue since the math works out.

1 Like

I sanded and smoothed the inside of the router body and I also lubricate it with 3 in 1 Garage Door spray oil (as it doesn’t hold the saw dust in the oil) to allow for smooth movement. I then adjusted the base clamping mechanism to be just loose enough for the router to slide freely in the base without any wiggle with the clamp shut (personal preference I would think), also you will want to add a rubber band or bungee to the setup to keep the tension while the Z axis motor moves in and out. I also should mention that when I initially setup my z axis I didn’t give myself enough length on the tool stick out to actually cut through the back of the material causing the z axis to pop out the square plug clip or “arm” (for lack of a better term) on the router as it tried to reach the deeper cuts. As a reference my router sled is 18 inches in diameter straight from the SVG I downloaded from the instructions.

Pic of my Tension setup for Z axis

I hope this helps.


After a long break from my build with other distractions, I’ve had similar issues. I’m using bottom load.
Ran the measure cycle and actually got about 30mm less in measurement than with a physical tape measure. Not sure why it was so different. I decided to let it use its own measurement. Extended the chains and attached the sled. Move to Center, had the sled sitting about 50mm below and 20mm to the right of center. I reposition the sled to the center, and tried to find a way to reset the center and couldn’t find a way. is there a way this can be reset, if there isn’t it would be good if it could be added. hitting return to center now has the sled moving to the bottom, The cross is the center.
It is now throwing error codes. I suppose I will have to rerun the calibration from scratch. I tried putting in the measurement manually it did’t seem to do anything. Should it work with the motor measurement entered manually. On another note, My linkage system seems to be moving well. I made some mods from the first idea.