Unable to flash the Arduino with new update

I have run into this problem before when trying to flash the arduino with a new firmware, but this time I have not been able to fix it…Wondering if anyone knows what I am doing wrong?

Could you use the ‘Copy error messages’ button and post them here? It looks like you’re set for the right board type and all.

Try this -

XLoader.zip (742.1 KB)

Thank you

What do you see when you click this little button in the upper right hand corner?

It should show you what the machine is sending back and it will let us know if the connection is good.

Pressing the black “reset” button on the Arduino could help maybe


I turned on the laptop today a tried to load the firmware again to capture more screen shots etc. and the blasted thing worked like it was supposed too.

I want to thank everyone who looked at this and offered help


“Thanks for calling Tech Support. Have you tried turning it off and back on again?”



I tried that, but i did leave it off for extend time the last time…lol