Unable to get all bands retracted

Not sure where the solution for this is. There is a submission saying SOLVED but I don’t clearly see the solution. It appears there are still several concerns for this.

I’ve tried to RETRACT ALL, EXTEND ALL and combination of both.

I’ve updated firmware, index and maslow.yaml.

I wish I could control motors independently to bring them back in.

Help me please.

1 Like

Have you tried changing the retracting threshold in the maslow.yaml file? I think that was the solution there.

You want to change the Maslow_Retract_Current_Threshold: 1300 in the maslow.yaml file to something larger like 1800.

Thanks Bar.

I noticed it is set to 1300. After I posted, I kept reading and saw people putting to 1500 and now you say 1800. Would you say lower is better? I saw a post with MAX 2500.

I took it apart and everything looked fine. The metal gears seemed a little tight - I wondering if there are creating more resistance. I also wondered if the belt guards could’ve been compressed too much with screws causing compression on the belt.

Either way, THANK YOU.

Yeah, I’d give 1500 a try and if that doesn’t do it bump it up to 1800.