Maslow Home Maslow Community Garden Newsletter

Webcontrol, Raspberry pi 4, using image 2020-02-13-webcontrolcnc-buster-lite-0.1.1. .having lots of issues

Is there a new pre built image i can try, i have tried the pi barkery one with no luck.

problems that i’m having with this one:

i have only got the holey calibration to work once.

having issues with movement, i get it where everything works, it is moving good, the controls work. then out of nowhere i hit any of the control and everything moves down, and when i use the z axis does not move the z axis sends the x and y moters down.

also with the mm an inch button some times it gets inverted. like i set it to one inch then it will move like 26 inches. so i have to spam it to get it to work right.

so far this is the only image i have been able to get to work on the pi 4.

also when defining x0,y0, it does not take. shows as 0,0. but it is not.

have tried the different firmwares. wiped out all the setting.

the way i have been getting it to work is do a fresh install with the image and not move the machine, and some times i can do the holey calibration. it will run and work then after that everything goes to crap.

this is what i’m working with.


![image|281x500](upload://k1XZrtfgjKYssDjOAITQX5
snAxN.jpeg)