Maslow Home Maslow Community Garden Newsletter

Z axis not repeating

I am having trouble. All has been well but a few weeks ago when installing a new piece of wood my wife bumped my sled. I didn’t think anything of it but since then pocket ops are all over the place. It’s like the z doesn’t know where it’s at. I re calibrated in web control and that was fine. I checked my ring height and adjusted several times. I have the cheap z axis upgrades with the washer and bushing. It’s been super accurate. I noticed the back of the z motor wiggled and opened it up to tighten the middle screw holding everything together. I was certain that would fix it but I was wrong. Could the encoder be broken? 28 bucks for a new motor isn’t a big deal, but I’m in the middle of a project. Any input would be great.

Do you have the bungee? This looks like it could be a bungee issue to me :grinning:

Thanks for the response. Im assuming you mean the bungee over the router to pull it back, no i do not. Ive had success just using the washer and bushing and i polished out the inside of the housing and keep everything lubricated with silicone lube. It has all worked really well up to this point, when the sled got knocked over. I will still try the bungee just in case. I went ahead and ordered another motor its only 28 bucks and worst case I will have a backup. Im just hoping it arrives this week, i was in the middle of some christmas projects. I did read on the forum someone else having a similar issue when their sled dropped and even when they rebult it, the z axis wouldnt repeat. Something to do with a magnet. Idk

Thanks again,
Randy

1 Like

Is the problem that the Z axis is not cutting to the correct depth?

The depth is off and it’s not repeating. When the tool comes out and back into the same geometry it’s at a different height. I make a test pocket where the tool doesn’t come out and it cut perfect. 2 inch round circle. But it was a bit deeper then wanted. I have a new z motor coming tomorrow.

it’s far more likely that it’s slop in the Z mechanism than the motor. A bungee
over the top helps, but also watch the bracket that goes into the notch on the
router, is it tipping as you move in and out?

David Lang

Z slop is possible, but I have the washer/bushing fix that I did before I made my first cut. I’ve made several very accurate cuts both depth wise and dimension wise. This problem started after my wife bumped into the sled while changing wood out and it tipped over onto the z motor. I didn’t think anything of it and have been busy on other projects, but the first thing I cut was like this all of a sudden. I will attempt to attach a bungee tonight and make a cut before I replace the motor. I read another post on this forum where the person had the same issue after dropping the sled.

I’ll report back tomorrow for sure

I’ll check for tipping tonight. I didn’t think of that one. Thanks again

dropping the sled could have damaged the linkage, not just the motor.

David Lang

Well you were right. Put the new motor on and stilstill had the same issue. Attached a bungee and problem solved. Strange to me since I didn’t need it before.

Thanks again

thanks for the update! probably something got a bit tweaked when it dropped

1 Like

Man I’ve been freaking out. I’m a machinists problem solver at work and this had me scratching my head. I appreciate those who came before me for sure.

1 Like