Maslow Home Maslow Community Garden Newsletter

Calibrate issues

Hi All

Ground control seems to now be doing everything in reverse for me. When I get to defining zero for the z axis entering a - sign did help as suggested but it now seems to have reversed everything even after i set that back to the default pitch 3.17.

I’m so confused and have spent over 12 hours trying to calibrate my machine now :frowning:

It seems so temperamental, now I can control movement of the sled properly using cg perhaps changing the z axis to a - then back has some kink of lagging to reset itself.

Anyhow I still need to work out why the z axis is backwards and how to fix that without effecting everything else.

Any helpmwould be appreciated

The other issue is when I run the test cut, the sled goes towards the top left but seems to go far to far almost falling off my 4 x 8. I ran the chain lengths etc and the sled goes to the correct home position so what going on?

Check your user entered machine dimensions for this one. If GC thinks the work area is larger that it is, it might be trying to get closer to an imagined edge that is beyond the dimensions of your actual build. @dlang probably would have a better handle on this. It has been a long time since I calibrated, and I don’t get a lot of time to play with my Maslow these days.

By this do you mean that that x and y axes are moving opposite what you expect? Can you also check to make sure GC has the proper information entered for the over vs under chain configuration?

Hi

Yes they were moving in the wrong direction but are ok now again. It’s the z axis that has the issue of going in the opposite direction. What’s the way to check the machine dimensions in settings? When you say proper info for over vs under chain config do you mean Fiji have set the right direction as I have entered under as that’s for its configured.

Thanks

To check the machine dimensions in settings, open Ground Control, then click SETTINGS

Then check the work area width and height and make sure they’re correct

I’m guessing Fiji is a typo, but I’m not sure what you are asking/saying here.

What I was referring to is how your chains connect over/under the sprocket to the sled (as per this post)

I believe there is a selection in Advanced options to tell GC which configuration you are using. I am still using a version from before this option came about, so I can’t say for sure where this option might be located.

1 Like

Maker Made pointed out the problem was I was supposed to use pitch -8 for my router!

Done the calibration, very happy now.

Thanks to everyone for your help !