Maslow Home Maslow Community Garden Newsletter

Calibration cuts not cutting straight

I’m trying to calibrate my machine, but the calibration lines are not straight. The top left is in a slight crescent, and the bottom left is more of a > than a line.


You are right, those don’t look right at all.

Is there anything different about your machine from the standard that might help me to figure out what is going on? Does it seem like the movements are normal?

Also getting this after updating to latest firmware/GC. Was getting straight cuts before. Also z-axis just started digging in on it’s way up to the top-right test cut.


1 Like

Movements seem normal. The only odd thing I notice is during calibration when I set the sprocket so that one of the teeth points up, I notice the right motor seems to move smoothly, but the left motor will jump back and forth. It still moves the 5 or 1 degree, but it does it by “twitching” in the direction needed.

1 Like

Hmmm the jumpy behavior is something I’ve heard from a lot of folks recently…I’m pretty stumped as to what is causing it.

Can you share the log file (which appears in the Ground Control folder) when you see the issue with the test cuts happening?

What do you have the maximum feed rate set to? (or have you not changed it from the default)

I haven’t changed the feed rate. Here is the log file. It did the exact same cuts. The weird thing is it worked fine a few days ago when I cut out the sled.

1 Like

GC log.txt (92.9 KB)

log.txt (957.4 KB)

I’m going to try to run through the calibration now and see if I can get the same thing

Latest attempt made these… This was after a manual calibration.

1

3

2/5

4

1 Like

Latest log file …

log.txt (2.3 MB)

@bar out of curiosity how many times did you have to calibrate before you could cut a piece of furniture? I’ve probably run calibration 15 times in some form or another and can’t get any better than 1/8" across a 20"D circle.

You should be better than 1/8" over 20" after the first calibration. I found some benifit to running the test pattern a second time, but it was on the order of .5mm over the width of the plywood wood better.

There is something else going on here. I just tried to run the calibration process to see if I could replicate what you are seeing with no luck. Here’s what my marks look like:

The marks you are getting look a little “soft” to me. Does it seem like the chains are rotating around the ring smoothly? If you lower the bit into the wood and then rotate the sled does the bit stay in one place while the sled rotates around it?

Edit: Could there be any flexing in the frame? Would you be willing to post a picture of the entire setup? It I might be able to notice something to help me track down what is going on

Marks i’m getting are about 1/8" deep. Chains have always seemed stiff, but seem to not be skipping now, which was an issue as recently as today. (Worked the problem area and things seem to be better in that regard.)

I’ve always felt like the sled movement around the ring was jumpy. Not sure if that’s because of the textured paint on the the ring or what.

Will post setup soon. Frame flex doesn’t appear to be an issue, but maybe you’ll see something I haven’t.

1 Like

All looks well there…Let me try again using the bottom feeding configuration…I tested in the top setup

My setup is similar in that I also use the top feed setup.

1 Like

Ran through calibration from scratch.

Chains spooled out to same length. Zeroed z-axis but test cuts miss. Two barely scratch surface, one is about 1/8 deep another missed all together.

I’m running 1.11 firmware and GC. Should I not be?

Also if I go to plug in values for cut measurements (say from a previous result that should be in the ballpark) I get the error message:

The machine was not able to be calibrated. Please ensure the work area dimensions are correct and try again.

OK, we’re making progress! We’ve narrowed something down to both being top feed.

Let’s see what I can come up with when I run that setup. I haven’t used it recently, but I used top feed for many months. There is no reason it shouldn’t work with 1.11