Maslow Home Maslow Community Garden Newsletter

Calibration ,off ,did multiple times

Maslow m2 upgrade makerverse 1.12
Having trouble with calibration ,did the calibration a few times and still off ,
When I do calibration and load it to apply it is off by 54 mm .
When I run a program it is lopsided ,never a straight line .

And on the left side of panel it always says measurements missing .
Am I missing a step on calibration or just keep running it until gets perfect . Trying to upload pic ,but not working

Did you do edge calibration or the Cut calibration?
I cant for some reason do cut calibration at all or I get the same issue as you.
I had to settle for edge calibration and go with that. 1 mm or less i’m seeing.
Getting good results on my cuts now.

I did both ,trying again tmrrw,

I did edge first.
Got it within 1 mm.
Then I tried cut calibration.
Entered the measurements and when I press calibrate
the measurements go blank and the outcome is around 57 mm accurate.
The measurements were very close to being good.
I would not accept the outcome so I didn’t apply it.
The actual measurements were within 1-1.5 mm
Must be a bug in my system.

Ok ,going to try in bit ,going to calibration set ip again and I was getting 55 mm ,always said your machine is very uncalibrated ,and always has missing measurements on console ,I hit apply for the next page but should I be hitting save on top right also

That’s what I do