More calibration issues

I am about done with this M2 Maslow upgrade. I have put the makerverse 1.0.6 onto another computer, just to see if I has something wrong with my other windows based computer. My issues have ranged from:
Not being able to detect the Duo, replaced the connection cord to get that working.

The Z-axis driving itself through the work piece, tried the $102=472.5 a couple of times, solved that issue by using another computer.

Now the x-axis seems to want to run off into never never land. I have tried resizing my work area, both in mm and inches, retyped $3=4all the $$ commands really. I have also reconnected all the cables so many times that I have my machine in the middle of my garage.

I was never really ever able to get my original Maslow dialed in, but I could get done what i needed. I want to do more and was sold on the upgrade as a fix, now I am no so sure.

Sorry for the rant, if anyone has a suggestion I am willing to try it before I put it out to pasture.


they have their beta software now

it works on the old maslow boards.

I have seem several complaints about run away z/x/y axis motors with the Due board. Not sure what causes it. I always read about loose cables?

I have not read any reports of run away motors using the old boards, but there so few users it might just be due to smaller sample size.

1 Like

I guess it is worth a try, will give it a go and see what happens.