Calibration UI question

When on the step in the calibration where the test cuts are made, there are two blanks for putting in the measurements. There’s also a button that appears to switch between millimeters and inches. I switched it to inches and then put in my measurements also in inches. That appears to have been incorrect, however, because the sled tried to move off of the sheet on the next test cut.

Can someone confirm that if the button shows “MM”, the measurement should be entered in inches?

Or, please yell at me for doing something else incorrectly.

You are correct, when it says inches, you should be inputting the distance in inches. The distances should be around 24ish inches.

I don’t know why the machine tried to move off the sled.

It sounds like you did everything correctly.

Let me make sure I understand what happened. On the first go it cut the test pattern correctly, but then on the second go it tried to move off the edge of the sheet?

I’d say give it another go and see if the same thing happens again. I could imagine a typo in one of the measurements resulting in some sort of weird behavior like that.

Thanks for the quick responses!

After seeing that the distances should both be around 24 inches, I definitely made a transcription error on the vertical measurement.

Thanks for helping me find my own mistake!

Maybe we need to do some bounds checking in that UI form. Sending the router off the top of the sheet could damage the motor drive board (voice of experience).

1 Like

Why would the button show MM which in all cad cam softwear stands for millimeters meters and IPS stands for inch pounds seconds.

Glad I looked in here or I’de be looking for IPS

here ips is inches per second of speed (it should be changed to mmps when in
metric mode)