Calibration woes with alternative frame

I built the alternative frame and am having trouble with the calibration. The initial calibration using the temp sled went fine, but after constructing the permanent sled (which came out oblong) I thought it would be a good idea to re-calibrate it. During the re-calibration, when attempting to cut & measure the second test cuts, I had to stop the process because the router was being positioned off of the top of the 4 X 8 cutting area. Right after calibrating the machine dimensions, and attaching the chains to the sled, the position was quite a bit above the center of the cutting surface.

I made screen captures along the way, so I think I’ll have any numbers/measurements that will help in troubleshooting. Here are a few to save your needing to ask:

  • Initial test cut spacing==>> Horizontal: 669mm, Vertical: 335mm

  • Motor Spacing: 3005.23mm

  • Sled Mount Spacing: 285.75mm

  • Vertical Offset: 720.13mm

I’m lost! The initial calibration went fine, but somewhere along the way this thing believes that the sled is positioned WAY lower on the cutting surface than it is.

Al

I ran into a similar problem earlier this week. I came back to use the machine after a few weeks and found that it was thinking that the home position was way high on the workpiece. I tried re-calibrating and power cycling everything and it still thought the work was either way high or way low. Whenever I clicked “Home” it either tried to bring the sled past the top or moved it onto the floor.

I then saw tried the button Define Origin (I think that’s what it’s called) and from Ground Control, it seemed to recenter the workpeice. When I restarted GC and clicked Home, the sled went back to the center. I haven’t had any issues since but it was aggravating trying to figure out what it was doing.

If you click the Define Origin, what do you see?

2 Likes

@JeffM - I’ll check when I get back home, but when I tried earlier using the “Define Home” button it did not help. It only moved the artwork (object to be cut) to the “northeast” of where red “cursor” was depicted…near the bottom of the cutting surface. Unfortunately, it did not move the red cursor to the center of the cutting surface…which is where the router actually was.

Al

the vertical offset is the distance from the center of the motor shaft down to
the top of the workpiece. check that this is right

then check the sled mount spacing, if your sled is significantly oblong, the
odds are good that this distance is not what it’s supposed to be. you are trying
to measure the distance between where the chain can flex to different angles, so
that’s about the location of the first link outside the brackets.

Thanks @dlang. The vertical offset distance is correct…it’s about a foot longer than the “official” alternative frame design. I was trying to create a little more distance between the motors & the router to increase accuracy based on some other threads here…although, I think it shouldn’t matter really.

As far as the sled mount spacing is concerned, that number came from counting the links between the sled mounts during the dimension calibration as well. I think 45 links was the entry.

Here’s an image of where the sled was positioned during the second test cut that forced me to stop it:

Al

  • Is this the cut from calibration? Vertical too far off. Did you end the calibration with that cut?
  • I can replicate all settings on my Maslow, but earliest on Friday. Just to see I see anything similar.

Thanks @Gero…yes, that was the first cut during this round of calibration. Agreed, way too far off to be successful. I thought it may correct itself, so I entered the values & continued. That’s when it drove the router bit off of the top of the cutting surface, so I pressed STOP, took the picture in the post above, and came to the forum for help.

All the while, GroundControl depicts the router (with the red cursor) much further down the cutting surface than it really is.

Not there now.

Measure by hand and enter the values that you think are correct in the setting menu of GC and see if that makes a difference.

I just posted this on an other post:
→ Post everything from Hardware, OS, Python version, Firm- and GC and:
All measurements that need to be entered by hand.
All measurements that the Calibration entered (easiest → Post the content of groundcontrol.ini that, depending on your OS, must be somewhere).

Someone with a similar setup could at least confirm or say that with him, it runs. ←

Are people having good luck with the alternative frame design these days (last post August)? I am having a hard time making the final frame pieces with the temporary frame, and am considering building the alternative frame instead if the calibration issues have been resolved.

1 Like

Much has changed since August.

There’s a MASSIVE thread and some offshoots about a frame redesign that’s meant for the next batch of Maslows shipping out in March.

Instructions are being written at the moment too.

Calibration has been changed and is still evolving. The sled has changed a lot too.

2 Likes