Can't login to Makerverse

Fired up my machine for the first time since Christmas. Updated PI4 and then tried to login to the Makerverse webserver. I can connect and view the login screen but after entering my credentials on a remote machine the form just resets with no feedback. If I try the same thing via the Pi desktop I get the response invalid_grant. Using CLI makerverse service is running and the docker log shows no errors until a login attempt is made then warn api:users Login Error Internal Server Error

Any feedback would be greatly appreciated

Unfortunately we don’t have control over the MakerMade servers so you might want to let them know that something is up. I think once you log in you should be good for a while because it stores your credentials, but I don’t actually know that much about how the internals of Makerverse work.

I had the same issue and then did a Google search and entered from a new link instead of my bookmark and it worked. I don’t know why but maybe it will help you too.

1 Like