Maslow Home Maslow Community Garden Newsletter

Makerverse Login help

I tried reaching out couple of different ways but I’ll try a new topic here. I have a issue with the Makerverse Login, I have 1.1.2 running on mac, I have uninstalled, reinstalled, created new accounts, to the point I have no emails left to use, so I create a account, verify and login in, works to open the workspace. Tried to calibrate, had a issue, closed makerverse, now with same login, gives me wrong user for application, and no go. Then that login will never work again, forget password, try again, same message. no go. New account, login in once, then wrong user for account message. Uninstalled Makerverse, reinstall, try all logins, same message, wrong user for account. Makes no sense. Is there some hidden files that are not removed and then referenced if a ever installed again? Any help would be great, I’m working on trying Orob’s firmware, but can’t get makerverse to work. Thanks again.

Edit: Can login to open workshop online and view account so login creds are good.Screen Shot 2021-02-13 at 11.51.09 AM

Send us a message to support@makermade.com