Crooked and not deep cuts on cal

Hello all,

I had my machine up and working about 6-8 moths ago but then had to move and also lost my calibration. I am attempting to re-do the calibration; unfortunately I am getting some cuts that aren’t deep enough to measure as well as cut 3 is cutting at a diagonal.

I am using GC 1.26 and FW 1.26 with the Metal Maslow Kit on a 12’ top bar and a Makita router.

Ill be glad to post any settings or logs… just let me know whats helpful. I have tried to stop and delete the INI file and re-calibrate 4x today and its just not working for me.

Thanks In Advance

Got any photos? That might help us to start diagnosing what is going on

Atleast concerning the depth sounds like you may have to adjust your z axis numbers since the metal maslow sled uses a screw drive for the router than the standard z axis kit. As to why it’s cutting crooked you may want to go back through the calibration process and pay special attention to whether the measurements being asked for are metric or standard. A mistake I made a few times.

1 Like

Well, more progress at least but still not perfect. I think my Arduino still has the settings in it from the last time my calibration was completed which is letting me get by… kind of. Is it possible to get those settings extracted from it?

I cant get it to cut an actual vertical line at the bottom left of the board for anything. But only while in the calibration cuts. Other gcode seems to work accurately.

@bar here are some photos: (More on following posts, new user restrictions, sorry)

This photo is after 4-5 tries of calibration, none of which were effective.
Cut 3:

So I decided to fake it and see how a different test cut would go. I had to "fake the z-axis but it seems that it cut the test the “Gear” Test cut pretty accurately, as well as a circle and an oval despite cutting too deep and into my waste board due to me forcing the Z axis.

Unfortunately I still have to get the Z axis happy. I have looked up all I can for the @Metalmaslow Z axis, I have the Pitch set to 8 and it seems to move appropriately, I am at a loos on what to do to make it perform appropriately.

When I set the Z to zero, it seems fine. I can “Save and Raise to Traverse” as well as “Touch Zero” I can also move the sled and repeat the “Go to Zero”. However when I run a test cut it doesn’t move deep enough to cut anything. Currently I have the “Dragon” cut loaded and it moves the correct pattern but doesn’t manage to cut anything. If I set the Z axis to zero with it actually pushing the sled up I can "fake it, but obviously this isn’t ideal.

Anyone have any thoughts?

Cut 1:

Bottom Right:



Are you using an over the top setup with counterweights or the around the bottom with bungee cords to to drive your chains? Sounds to me like your chain is getting hung up on something when it goes down into that corner to make that cut.

Those cuts look great to me :grinning:

They should only be about that deep. The goal is just to make a mark for measuring, not to cut all the way through