Cutting super slow

Hi all! Having trouble with my first cut - a simple oval about three feet (1000mm) wide, that is taking hours to complete. I made the sketch in GIMP, converted it to a 10mm deep part in Esticam (with 6 tabs) and converted it to Gcode. I used these parameters:

Tool: 6.35mm
Z rate: 8mm/sec
XY rate: 20mm/sec
Z depth: 3.5mm/pass

The simulation in Esticam estimated a 13 min cut time for the three passes. I loaded the gcode it produced (attached) into webcontrol, and the movement from home to plunge looked ok, good speed, but then the zplunge took longer than expected, and the xy travel is abysmal - less than 1mm/sec.

I’ve read other posts suggesting that long gcode files can run slow, but it’s only 1200 lines and a very simple cut. I even increased the max feed rate in webcontrol to 900 - no change.

Here’s my setup:

Acer 1.9 ghz 4gb ram
Windows 10
2020 Metal Maslow, arduino with firmware v. 1.26
Webcontrol v 0.932 64 bit

Thanks for any help! -DP (33.8 KB)

In case it helps, here’s a video of webcontrol during the cut. Doesn’t look like the cut complexity is the problem. Some setting somewhere? Appreciate any help! -DP

Slow cutting in webcontrol

I haven’t looked at the g-code, but what is the feedrate listed there?

you mentioned in a prior post 20mm/sec, but the feed rate is in mm/min, so if
you have a number like 20 in the g-code, it will be extremely slow, 500-800 is
the ballpark to have.

David Lang

That’s what the gcode shows, F20 (20 mm/min). You need to change the settings in Estlcam so it uses mm/min vs mm/s.

1 Like

your z rate should be 800 mm/min (13 mm/sec) but will be limited by the zaxis pitch for the time it takes to move. your z axis speed is the motor spinning before the gear reduction, so you want it very high. your x-y rate can be on the order of 400-700 mm/min depending on what cutter you are using and the cutting material (6- 11 mm/sec)-and is maxed out in a software limit of 850 mm/min. the depth is wood dependent for quality cut, but if using the rigid system, you need to have a bungee over your router to keep pressure on it.

1 Like

Thanks, all - that seemed to work! Changed the settings in Esticam to mm/min and now cutting at appropriate speed.

Esticam did not put tabs into the work, however, and it fell. Is there some special “mother may I” to make Esticam tabs show up in the final g code? I asked for 5mm length, 5mm depth - six of them and none showed up. Again, appreciate the wisdom! -DP

When you preview it, do you see them? I’ve never had any issues with the tabs.

Thanks for the prompt! I didn’t see the tabs in preview, so I messed with it some more and noticed the list of parts to cut was too long. Turns out I had reselected the oval part and created a new, identical part on top of the one I had put tabs into. When I deleted that last part, the pre-existing part lurking underneath showed the tabs. The oval was already cut, but the next part with tabs left them in cut just fine. Thanks again for all help! -DP

1 Like

Been there, done that.

1 Like

Thanks again to madgrizzle, dlang and orob for help. Finished sign:

Cheers! -DP