Maslow Home Maslow Community Garden Newsletter

Depth of cut issues

I’m having trouble with depth of cut. I’m not sure if the problem occurs in partcam or the z-axis in ground control. I have set up my profiles for cutting .197" utility plywood at :
tool diameter - Ive tried both .125 and .25
target depth -.22 in
step down .12 in

Partcam seems to accept these parameters but after generating the g-code and downloading into ground control, as I start the cut, the Maslow wants to cut the full depth…twice! I believe I have set the z-axis properly in ground control. Could this be a “communication problem” from svg. > partcam > g-code > ground control. I must admit, I have been away from my machine for while and had no issues previously.

There also seems to be a problem generating tabs. I can create the tabs but if I zoom in or out, the blue indicators end up scattered all over the screen and, try as I may, they never return to the original placement on the design.

I know these are probably “operator errors” but I do want to get back to cutting. Love the machine and have lots of projects on the back burner. Any suggestions will be greatly appreciated. tiara

Can you share your gcode file?

Thank you

I think so. I’ll send it tomorrow.

Thanks.

parttest1.nc (8.7 KB)
clock1.nc (104.9 KB)

I hope this will suffice for your analysis. The ellipses I generated this morning in partcam. The other is a design I generated in CorelDraw. It is the one that plunged quite deeply into the material.

I generated this today for the purpose of the test. I added tabs but, they didn’t show up on the screen after they were generated. I wonder if, indeed, they are there but just “hidden” shall we say. I’m beginning to wonder if my problem might be with my computer. Would another CAD/CAM utility work better? Thanks for your help. tiara

I used Camotics to look at these files. This is the results. What Cam are you using?

52%20PM

The one file is showing 2-3x thicker material is that correct?

Thank you

I am using “partcam”. It appears to be a version/copy/clone/? of MakerCam. The browser version of MakerCam is having issues so someone in the forum suggested it.

http://maslowmakercam.000webhostapp.com/

I’m going to research other CAD/CAM programs. I really just need CAM as I generate all my designs in CorelDraw. I haven’t had any issues with MakerCam until recently. But, I would rather have a program installed if possible.

To answer your question about the thickness. No, those should not be 2-3X thicker. It was assigned a thickness of .21", the same as the second image you sent (the ellipses). You can see my frustration. I never know what the cut is going to be.

I really appreciate your help. tiara

Grab Camotics from Camotics.org or use ncviewer.com to verify the Gcode. I don’t have a single go to CAM solution. I use several depending on the goal.

I hope this helps.

Thank you

Thanks. I will try these out. I’m so used to Corel for designing I’m not sure I can learn a new one at this stage (I’m 71 years old) but, I guess a new challenge couldn’t hurt. I truly appreciate your efforts.

Thanks again. tiara

The gcode looks fine, for “parttest1” first it’s raising to 0.25 above the surface to move the cutter into position, then it drops to -0.12 to cut the first pass and -0.22 to cut the second pass.
For “clock1”, first it is raising to 0.2 to move into position and then it drops to -0.12 for the first pass, -0.24 for the second pass, -0.36 for the third pass, -0.48 for the fourth pass, -0.60 for the fifth pass, -0.72 for the sixth pass, and -0.76 for the final pass. (for each of the profiles)

Can you share an image of your sled with Z-axis? perhaps your bungees are too tight and the arm is slipping out of the groove if you have the ridgid router.

Thanks for the input. I have, indeed, found that my problems have been mostly mechanical AND I have had to reacquaint myself with generating the g-code due to not having worked with the Maslow in 6 months or so. I’m about to get things back to normal however. I do have one question concerning MakerCam (or in my case partkam). How do I use the “batch modify” feature? I assume this is for setting up one set of parameters for the toolpaths to cut a particular project but I can’t seem to make that happen. A little guidance would be much appreciated.
Thanks, tiara