Error message in GC, i have to adjust z-axis

Hi, i am new in the forum and also in using the maslow cnc. First i want to thank everyone who is part of the forum and shares his toughts with others. I also want to do this but I am testing the maslow since yesterday, and before i show you what i have done i have to change a few things and trying to find better solutions. One thing i have is a problem with is a message i get when the maslow runs. Then GC opens a window and says that I have to adjust the z-axis. i tried to do this in the ground control menu, but it doesnt work. And i am also not sure why i get these notice, because i am not using the automatic z-axis and its also deactivated in the settings. What i am doing wrong. Greetings from Cologne, Axel

1 Like

Hi Axel, Gruesse aus Bahrain (greetings from Bahrain)
You are getting this message because you don’t have automatic Z adjustment.
Without the Z-motor, GroundControl will stop each time the gcode has a change in Z-hight. You then have to adjust the depth of your router manually and then tell GC to continue.
So if your gcode has a line telling Z -3, GC stops and you manually lower the router 3 mm. Hope I could explain that in a way that it is understandable.

Is correct without the Z-motor.
Kind regards, Gero