Extending chains during calibration

Hello, I am having trouble calibrating my machine. I am in both versions 1.17. I get everything measured out and everything seems alright, but when I go to extend the chains to connect to the router, the right one goes what seems to be the correct length, but the left one stops way short. I am not sure what I am doing wrong. I have had my machine up and running with a temporary sled, and I cut the final sled. I updated ground control and the firmware and when I attached the new sled and went to re-calibrate, it has ended up not working several times. Would someone please help me figure out what my problem is!?

I just did a few tests with running the motors 360 degrees each way to see if one was not keeping up. The right motor was correct, and the left motor was correct when it went clockwise, but not when it went counter clockwise. I did this test by marking with a sharpie on one of the spokes, then hitting the ‘turn CCW 360’ button. The motor did not turn a full 360 degrees when going CCW but it did when going clockwise. How can I fix this problem as it is most likely the main cause of all my other problems. Any input would help, thanks!

1 Like

This sounds to me like it could be an issue where the machine has some funky dimensions stored in memory. The first thing I would recommend trying is to reset everything to the default settings. This can be done by clicking Actions -> Advanced -> Reset settings to defaults. This will create a backup of your settings, then reset them all to the defaults and close Ground Control. When you restart you will have all default settings.

Sorry @Jdeboer1999 I missed your second post I think we responded at the same time. I agree that sounds like the first thing to solve. To me that seems like a loose connector could be giving an inconsistent signal from the encoder. I would remove and reseat all the plugs to ensure a good connection and see if that changes the behavior

1 Like

Thanks Bar, I will try that and see how it goes!
Thank you for such a quick response!