Maslow Home Maslow Community Garden

First cut.. kinda worked lol (motor stall)


#1

I hooked up my temporary sled Sunday and started to cut the final sled. drilled all of the holes, cut the center, all is well. then starts to cut out the perimeter of the sled and cut the circle twice… and stalled… waited… stared at the pc and finally shut down the router… only to hear both motors making a high pitch whine… i powered down the motor driver, and disconnected my USB… plugged back in and same thing the second time. I shut down and restarted ground control and I could move the sled once again but did not seem to respond to trying to restart the cut at a spot in the g code… i wrote down the last line that appeared on the screen (line number 3298 if i recall correctly). i hit “go to” button and put in 3298. but the ground control console was still at the start of the program… thoughts?


#2

Unplug and replug the motor cables into your shield and try again.

Thank you


#3

I won’t be able to tell you what caused it but the more knowledgeable people on here will probably want more info

  1. firmware version for motor shield (ground control) and arduino
  2. does the software version for ground control match the firmware version?
  3. what cam program did you use for the gcode or did you use the supplied sled gcode?
  4. have you tried to generate any simple gcode with your preferred software and tried any test cuts? Like a simple small square in makercam (or partkam)?
  5. What computer and OS are you using?
  6. Is anything non-standard from the kits that were sold by Bar? (did you source any parts yourself?)

This info may help the smarter people here to know what may be causing the issue.
I know I wasn’t a great help but I tried.