Maslow Home Maslow Community Garden Newsletter

Help please. Error message say the sled cant keep up with the load

First time user. Everything is set up correctly. As I go to make my first cuts, it stops and pops an error message stating that the sled cant keep up with the cutting. I’ve tried it with the router on, off, detached, and resizing the image. I dont know what to do. Also, it keeps saying that I do not have the most up to date version of the firmware. I have re checked the github website, and all seems fi e to me.

1 Like

@Adam_Epps welcome to the forum! Can you do the manual motor test? Were you able to get through calibration? Not to worry, lots of very experienced users in here, we will help you out.

1 Like

what version of ground control and firmware are you running? Please post your
groundcontrol.ini file so we can see all the settings.

David Lang

Yes, I made it through calibration. Took a few trys but I made it.

1 Like

Mr.Lang, standby for the versions. I’m not at the house at this time. I will post them tonight, for sure

Firmware v1.26
Ground control version 1.26
I took pics of prof but I’m a new user and can only do 1 pic a day it says

Try to upload pictures and the ini file now. :slight_smile:

1 Like

Did you change any settings after calibration? The groundcontrol.ini file is in your user folder and has all of your settings in it. If you could upload that it will help us understand a bit more about your setup.

Also, it may be worth unplugging the power and USB from your arduino and shield, close ground control, reopen GC, plug in power and USB. Sometimes the arduino and GC can get “out of sync” with each other and this should get them back in sync.

Rgr that, I’ll dig those folders open in the morning and let you all know what happens in the evening. Gotta get the kids taken care of tonight.

1 Like

we were helped by the reduction of the weight of the sleigh

1 Like

Can you post a pic of your sled? I’m going to try all of the advise yall have given

Welcome to the Forum!
Question 1:
Do all motors pass the ‘Test Motors/Encoders’ test you can find in GroundControl under ‘Actions’?

Question2:
Do you have the standard the Ring, Rigid router and 2 bricks?

If every user on the Forum would post their sleds, you’d be surprised of the ‘Gallery of Differences’.
You will get faster support the other way around. A picture of your sled and frame could help.

Kind regards, Gero

1 Like

Craftsman router

2 Likes

Left motor, direction 1- Fail

2 Likes

Hi
Check the conectors at the motor and the sheild, making sure the they are pushed all the way in
Run test again,
If fails then swap over motor cables at the sheid
Run motor test again
If the left motor fails again
suspect the shield
If the right motor fails
Suspect motor or cable
Swap cables over
Run test again
If same result
Cable is good
Suspect motor then

Good luck

2 Likes

Ok, you may not believe this, I just ran it again after checking the connections. All passed. Now it will not run the test at all! Me and tech really dont mesh well

1 Like

I cant even get it to re center itself now

And now it will not move to cut at all. WTF