Maslow Home Maslow Community Garden Newsletter

Fusion360 botching cut lines (solved)

Solved: turn off arcs in the post options section.

Anyone ever see Fusion360 make giant circles? I can’t seem to get this to go away, tweaked the settings 3 or 4 times. Is it something in the model or my setup?





image

1 Like

Which post processor are you using? iirc this happens sometimes when you are not using the maslow post.

Otherwise If you are already using the maslow post processor, try switching “roll around corners” to “keep corners sharp”.

Maslow post processor.

I’m pretty sure I figured it out. In the post screen, there’s an option to use arcs or not. I had it turned on, problem fixed after I turned them off.

You can get this behaviour if the cutting plane is changed, G17 (XY plane) is assumed to be the default.
But if there’s a G18 or G19 (XZ or YZ) and it then does a G2 or G3 arc command that arc is through that plane. GroundControl, WebControl, estlcam all show this as big circles - I’m assuming because they don’t understand that G2 or G3 after a G17 or G18 should be displayed as a straight line.
… and then of course there comes the issue of “How will it be cut?”

2 Likes

Well turning off arcs seemed to fix it. I can look back through the code and see what is happening after g18 or g19.

I would also recommend looking for another option that does not let Fusion360 change which plane it uses, ie. force it to stick in the XY plane. Then hopefully you could turn arcs back on (if you want).

1 Like