Groundcontrol.exe has stopped working when launched from bat

This happens with both 1.10 and 1.12 on a fresh install of windows 10 pro.

I can launch the software directly from the exe just fine.



1 Like

@buck2825 Welcome to our group. What happens if you right click the .bat and run as administrator?

Thank you

1 Like

When I right click and “run as administrator” I get nothing. no window opens at all. So I tried to open the bat from command prompt and get the same results as when simple clicking on it. so next I tried to run command prompt as administrator this time the bat executed and ran fine.

1 Like

I have run into an issue with Windows 10 where GC is identified as malware and gets quarantined. This has happened 2-3 times for me and the fix I have found is to go into the Malware removal tool and liberate GC from the quarantined list. Why I have had to do this more than once baffles me, but Windows 10 has been a bunch of headaches in the last year.

1 Like

Not my problem on this one. the only malware/virus scanner I have on my laptop is windows defender. I added GC to the exceptions list just to double check and had the same results.

I wonder if this will help

No dice! same information that was in my original screen shot.


While I’ve generally found them pretty useless perhaps there’s something in the event logs.

My guess is the usual permissions problems, put there to somewhat protect people who frequent faceplant and click on every link and email attachment they find (like some in-laws) but a pita to those of us who do more than casual web browsing while trying to practice safe hex.

1 Like