Maslow Home Maslow Community Garden Newsletter

Makerverse help! Please

I’m trying to log in to makerverse, I haven’t in a bit.When I sign in it tells me my certificate has expired?.. I just downloaded the latest version…again still says same thing… Any help is much appreciated.
Thank you

makerverse is probably connecting to the Internet and the website it’s
connecting to had it’s cert expire. Hopefully they will fix that quickly.

David Lang

Hello
dlang ty . Is their another way for me to control the m3 untill they do?

I’m not familiar with their software, but consider any software that fails based
on an Internet connection fatally flawed. Hopefully we are missing something
here and someone will speak up soon with better info

David Lang

1 Like

I absolutely agree seems crazy to me. Lets hope someone does. Thank You very much for your help.
Ive been using a new machine i got and this was the first time in a few weeks that i tried to use the maslow kinda bummed. lol

Just so you know, there are several significant certs that expired today, and
I’ve seen some reports about replacements not working as expected. It looks like
we are in for an ‘interesting’ weekend.

David Lang

LOL No doubt. Im sure i can find something else that needs done!! Just my luck!! Lol

Just tagging @MakerMadeCNC so they may be able to help on this!

1 Like

Hey all,

tl;dr: we’ve figured out the problem and deployed a fix; the app is working again.

Long story short, the problem was actually not with Makerverse or even with our website. The problem only affected the desktop version of Makerverse, because it was caused by Electron (the library that makes desktop apps) and LetsEncrypt (the “authority” that provides HTTPS). Dozens of sites & apps around the world (not just Makerverse) are currently dead-in-the-water. You can read all about the technical details here, or here’s a more readable version for non-technical folks:

Helme told ZDNet that he confirmed issues with Palo Alto, Bluecoat, Cisco Umbrella, Catchpoint, Guardian Firewall, Monday.com, PFsense, Google Cloud Monitoring, Azure Application Gateway, OVH, Auth0, Shopify, Xero, QuickBooks, Fortinet, Heroku, Rocket League, InstaPage, Ledger, Netlify and Cloudflare Pages, but noted that there may be more.

3 Likes

Thank you for the info much appreciated! Hopefully it works! when I get back later today I’ll give it a shot .

Awesome! everything is working again .
I finally got the chance to cut my panels out. I can’t beleive everything worked out I haven’t had the M2 on the chains even I got two other machines and I needed the space. But… hung the sled built half the frame and it worked perfectly.


Thanks everyone

3 Likes

Is there a better solution? I have internet outages regularly and have to wait to cut because I’m not logged in.

1 Like

Sorry it took so long to answer back .And don’t quote me on this but I don’t beleive their is a better way. Pretty sure we have to have an internet connection in order to use the maslow. Not sure if theirs an offline controler available…