Metal Maslow consistently stops (alarm 3)

Check your xy PID settings in advanced settings and see if they are set to default settings.

my PIDS are original, unchanged. I ran a cut this weekend hitting pause and go everytime it crashed and this is what i achieved. cut lines ripping through my work, maybe this photo will help someone recognize whats wrong.

I’ve had that problem when losing com. The router will travel to the original start point drop the z and then travel to the g-code line that I set via “go-to”. Don’t know how to correctly go to the last line without this happening (only happened twice). Did this happen during a com loss or sled not keeping up. I have never had an alarm for sled no keeping up, so don’t know if it acts the same as com loss.

If it was com loss. Try to prevent that by ruling out any RF interference by segregating any power cables from the USB/maslow wires.

Try looking at your connections, unplug and replug make sure they are fully seated. Try running the maslow on its own circuit via an outlet that isn’t applying power to anything else.

Thank you TimS, I dont believe that my issue is com or RF related due to the following reasons.
I am using a known good USB cable connected to my raspberry Pi. I keep it separated from any power cables, in fact its coiled up away from any cables.
My Z axis cable is hanging from a 3 foot pole pushing it away from the router power cable and keeping it safely away from everything until it connects to the Z motor.
I will look at moving the router off the same power circuit, it cant hurt, but the fact that my Rasppi doesnt go offline i tend to think its not power related.

As the picture above (my previous post) shows, the errors appear to be happening after a Z movement. Someone once suggested to put a pause in between Z movements, but I havent a clue how to do that, or why i should have to when nobody else seems to have this problem.

Its very frustrating, but with little chance of recovering my investment, and the fact that when it cuts good, it does a great job, as the picture below shows, I am determined to figure this out, so keep throwing ideas at me.

If it broke after engraving that Garth Brooks logo, maybe you should change your preference of music…

haha, not my taste at all, the Garth was for my sister.

I fixed my problem, it still happens once in a great while, but i am always able to restart it without fail or damaging my cut.

The fix? i turned my plunge speed down to 3in/min suggested by another post somewhere, and it worked instantly, though that was wildly to slow to be useful, so i slowly cranked it back up to 7in/min and it still worked, so i stopped there. it was originally at 9in/min which does not do well.

I have been doing great cuts since, doing a 5 hour carve today and its well into hour 2 right now, and while it did stop twice so far, i was able to start it back up without issue.

1 Like