Maslow Home Maslow Community Garden Newsletter

Sled not keeping up alarm

Hello, first off I am not a programmer so the common verbage that goes along with programming means absolutely nothing to me (or my wife). We are struggling with this build: we purchased the Maslow CNC Jumpstart kit. After 2 weeks we finally stumbled on a set of videos that are “almost” helpful, but the guy in the videos keeps referring to his phone from across the room & turning his back on the camera, or my favorite is working off camera saying “see what it did there” - no I cannot see it! & of course he is using Ground Control.

So we finally get the firmware to upload correctly, sort through the outdated software in the ever helpful instructions on community garden (someone really should update those links to remove ground control since it is obsolete instead of just simply referring to the fact that it is obsolete & tell people to find WebControl instead)

HOWEVER, when we go to set the chains the left chain immediately throws an alarm that the sled cannot keep up. We tried adjusting setting - with no idea if we are changing the correct settings becaue *we are not programmers and do not speak the language… after an hour of that crap - my wife pushed to extend the right chain - surprisingly it ran about 1/4 of the way and threw an alarm that said “unable to find valid machine position for chain lengths” so we went in and fiddled with the settings Tried it again, and it ran the chain to half - but here again is that what it is supposed to do?
because 1 video shows running 1/2 and another shows doing it a different way BUT none of those videos are using WebControl - they all use Ground Control.
So we ran the left chain extension again & this time got 1 sled not keeping up alarm. we cleared the alarm, but then we got the “Unable to find valid machine position for chain lengths 0.01, 1652.82. Please set the chain to a known length” alarm.

our build is exactly like the standard DEFAULT FRAME build EXACTLY. What I need is actual instructions of where to change the settings - not a video of someone wandering off screen mumbling into the camera. I know that I bought this knowing full-well it was 1/4 of the price because we had to build it, BUT I assumed that there would be some form of standard instructions - not instructions that have been manipulated by every person who has ever touched it. OH and last night my wife found a USB drive that was in the kit but of course everything on it is from 2019; so, more likely than not everything is outdated. but hey it’s a cute USB drive.

Since I got off track my questions are:
(1) I downloaded all the latest programming so what’s with the “sled cannot keep up” alarm? Because all the other forum entries indicate that alarm is a programing bug. *How do I turn off the notifications in WebControl or fix the alarm
(2) what is the proper procedure for extending the chains? & what the lengths for a 10’top beam?

BTW …We are in Western Pennsylvania if someone wants to stop by and set this thing up…

My videos are with webcontrol, but the sound isn’t too great (sorry). There is some reading on webcontrol here with links to videos there as well.

Sled not keeping up is for when your motors move and the sled gets caught. I think this is a good thing, but it is too sensitive by default. There is a setting you can change in the advanced menu. scroll until you find it and change it to 20.

Please check out those videos and if that doesn’t help, send me a message.

thank you for replying. The sled isn’t connected, we are just extending the chains (they were hanging loose). We haven’t even gotten to calibrating anything yet.
I am going to uninstall everything & try it again. I haven’t watched the videos yet - going to do that right now, but thank you!

The programs will not allow us to do anything now. This alarm trips the second I do quick configure.

you need to turn FAKE SERVO off.

1 Like