Maslow Home Maslow Community Garden

Need help Issue keeping up


#1

Hello,
Ive had my Maslow assembled for the past 6 months and only really used it to cut 2 items, which weren’t very accurate to begin with, and finally decided to get it up and going again for making some garage storage. The PC i had it attached to to begin with died on me recently so i hooked it up to my cheap tablet PC i intended to run it with anyway. The settings that i salvaged from the now defunct PC no longer worked for some reason. you will see my first attempt to cut in one of the pics. its very curved for a part that is supposed to be straight. So tonight i do a full re-calibration, probably at least the 10th time since building this thing, and it started running fine. then about 50% through the first cut on the first part it stopped and said that the sled wasnt keeping up. when i clicked “ok” it actually started to cut again. It was short lived as about 30 second later it did the same, but when it started up again it was an inch and a half lower than it should have been for the next movement. Now it is centering a the same distance too low. I am very frustrated with the whole thing! I dont expect an amazing experience with a $500 machine, but i do expect to be able to make more than a couple of very inaccurate items before haveing to recalibrate the machine, and cirtainly i shoiuld be able to make 1 full cut before it screws itself up…

Please help!


#2

What version of Ground Control are you on? What motor controller board do you have? Have you tried reseating all the cables? What version of Ground Control were you on originally? What operating system is on the computer?

Thank you


#3

Those chunks of 2x4 that you have on top of the router are likely blocking the breather holes, which may lead to router overheating. It’s not what’s causing your current issue, but it could cause router failure and overheating.


#4

GC v1.25 the newest, reflashed the arduino with the matching firmware.

I’ve reseated all cables several times over the course of the process.

I don’t remember what the first version of GC I was running but the same thing happened then too, like I said I was only able to get 2 cuts from it, before getting fed up and moving to a different project. This was back in early August or late July, so whatever was the most recent at that time.

The pc is running windows 10. I have noticed something strange with the 1.25 version though. The DOS window that opens before GC gui pops up continues to scroll and say something about the connection. It still moves in GC so i i thought it was a new aspect of the most recent version.


#5

Those are temporary. I had a plastic cylinder there to begin with but it was knocked off sometime in the last 6 months and got lost. Once i get the thing to run efficiently i intend to make a more permanent version, but i want the thing to start cutting reliably before i invest any more time/money into something that has no bearing on the mechanical accuracy of the overall machine. The router would have to run more than 20 minutes to get to the point that those block would cause damage from heat.


#6

I use candle wax on the bottom surface of my sled as a lubricant to help the sled slide freely over the surface of the material. Are you using the Bungee chain tension setup? I ask as it looks to me like you are cutting close to the outer edges of the material and as the machine moves out that far the tension on the bungee can become very strong. Also the machines accuracy, from my understanding (someone correct me if I’m wrong), drops as you move to the far outer corners of the work area, unless you accommodate for that by adding chain length and a longer top beam. I have not had an issue with mine, but I did convert my machine to a Rope and Pulley chain tension system. The other thing I see in your pics that differ from my setup is the hose for your vacuum, It adds weight and may also cause the sled to move slower in an upward movement. I have, as of yet, not hooked a Hose to my sled for dust removal. Unfortunately I don’t know if any of this will be useful as I can’t see from your pics how the tension system is setup on your machine or anything like that. Here are some picks of my machine for reference.


#7

I am using a salad bowl finish, beeswax and walnut oil mixture, applied liberally and my sled is well rounded on the edges.

my pulley system is shown below. there is only 1 place i know of in it that has some friction and that would be fixed if i knew where you got your long pulleys on the top of your machine!


#8

I just finished doing the chain measure again and did a dry run of the same program, no other updates and it ran fine. The only differences between last nights run and tonight’s was the fact that the z-axis was unplugged (shouldn’t matter as it was not being moved at the time of the errors last night) and the router/dust collector were off. Someone on facebook said to raise the error limit in the settings I will do that and try a for real run again. If nothing else i will get a good sense of its repeatability after a chain measure. If someone has any other ideas please post them here, id like to have many tools in my box when i attack this again tomorrow.

Thanks all!


#9

Do you have your maslow brainbox plugged into the same power outlet that your router/vacuum are plugged into? You might try plugging the maslow power supply into a different outlet and see if the problem goes away. RF interference created by the router and or vacuum motor brushes has been shown to be an issue in the past for some people.


#10

The Pulleys on top of my machine are actually a set of pocket door rollers from the local Home Depot mounted onto some old L brackets to give the height. Cost me less then 10 bucks to covert.