Please help, having trouble with calibration

I’m having trouble calibrating the distance between motors. When I press “pull chain tight and measure”, 9/10 times the left motor gives way for a split second and the chain jumps. I’ve been trying to figure out what’s wrong and redone the entire calibration multiple times and I’ve tried to move the motors to make it more parallel with the top beam, but every time I “Pull chain tight”, the measurement completely changes and is sometimes even in the negatives. I’ve tried to do manual calibration, but when I pressed “move to center” the motors extend the chain non stop. I don’t know if I’m doing something wrong, or is there something wrong with the motors? I just need help, thanks

I had to have a helper hold the chain on the right motor (if looking at the working surface side) to keep the chain from jumping off. I took care of making sure the chain didn’t jump off the left motor (the one that tightens the chain. Every time the chain jumped I had to start from the beginning of the process again so I could be sure it knew how much chain it had fed out. Took alot of patience.

1 Like

I even tried that. The right motor was completely fine. I had someone press “pull chain tight” while I held the left motor and chain, but it would still jump a small bit and every measurement I checked the distance between motors would go down

I wish I could be of more help. The chain tightens some what violently for just a second. I would try a little more tension to try and prevent the jump. Be sure you start over and feed the chain across fresh before you retry the tighten chain. It took me 5 tries.

Shouldn’t the manual calibration be working though? Do you have any idea why the motors were extending the chains non stop when I tried to move the router to center? My manual measurement for the distance between motors was accurate.

I haven’t done it manually but, I’m guessing there is something left from previous tries throwing things off. If it was me I would start fresh manual or assisted.

Can you post a picture of your left and right motors or perhaps a video of it doing what you are seeing? Maybe there’s something we can figure out from there. Can you describe what you mean by “the left motor gives way for a split second and the chain jumps” a bit more? I’ve not seen a chain slip on the left sprocket during this part before, if this is what you mean.

1 Like

Yes, I’ll post a video of what it’s doing soon


I’m trying to post a video but it’s telling me new users can’t, the video’s the best explanation of what’s going on

Can you post the video to YouTube and post a link?

This is what I mean by the chain jumping and the motors give way for a split second

1 Like

The first video looked like a normal part of the process to me. The second looked exactly like what happened to me before I found a helper to keep the chain from jumping. I don’t know what range of settings you are getting, with my motors mounted at the ends of the 2x10 I am at 3,007.68 mm for the distance between motors. I am set up for bottom feed.

I took a long piece of 1x and attached two rubber feet to the end and had someone give pressure to the sprocket when it was at a high risk moment.

I ended up attaching a ratchet tie down to the left chain while doing the pull chain tight and everything held in place. I’m now finished with the calibration and everything seems to be working fine. Thank you guys


In both videos you can see (fullscreen) the motor shaft turning without the sprocket. Take the sprocket off, make sure the screw aligns with flat side of the motor shaft and tighten it there.


Your right, nicely spotted!


Yep, you are right @Gero, I didn’t view the videos full screen. Good catch. @Douglas_A you need to tighten down the set screws on the sprockets and you should be good to go! Three cheers for @Gero.


Unlimited cheers for @Gero!!! :grin:




:beer: cheers to all that walked down the same road (that includes me) :beers: