Maslow Home Maslow Community Garden Newsletter

Router bit issues

First part of the frustration was starting the sled cut and having the breaker of my plug strip open. This was peticularly frustrating because my computer was powered from the same place. Not only did I lose the sled location and have to scrap that cut but I was apparently on some kind of guest account, this is my only computer that I had replaced almost a year ago, that erased all my data when it shut down.
Next, after rerunning the calibration, I made it to the last circular pass on the permanent sled and the router bit I had broke. At least I managed to save the position so I should be able to replace the bit and finish the cut.

I was using a diablo 1/4 router but I got from Home Depot, it was like $17. Has this happened to anyone else?

I already ordered 2 bits from Maslow, I want a spare.

2 Likes

That is a pretty stout router bit to break. How deep were you cutting per pass? I assume you were cutting plywood?

3/4 plywood and I was going ~1/8 /pass. I thought it was very unusual. Maybe I hit a knot, idk.

Now that I think of it, when it happened the sled might have jumped a tooth, and when it dropped, that might have been what broke the bit.

What can cause the chain to jump a tooth?

1 Like

I haven’t had a chain jump, so I can’t really help you there. There are some means of mitigating/preventing chain jumps, though, that you might want to look into.

I went with @mrfugu’s method of using the plastic roller included with the kit on the motor to hold the chain on the sprocket.

2 Likes

Inadequate tension on the non-sled side of the sprocket is usually a factor. The elastic supplied with the kits is not really strong enough, so people are trying a number of modifications. The big forum thread on this is Improved chain tensioning for top beam configuration.

It also helps to have a roller to wrap the chain around the sprocket further, as Keith suggested.

1 Like