Unable to calibrate on 0.73

Tonight, I installed 0.73 and tried to run a calibration afterwards. I had been having some issues with the belts being less than taut and I figured this update was likely to help because I wasn’t turning the machine on with the z axis zeroed out.

After the update, I am unable to get through a calibration and the machine moves very differently than it did before when calibrating. The new way of moving might be intended, but I mention it because of the issues calibrating. I have tried to run it 4 or 5 times. Most runs, it gets a few points in and does an emergency stop. Once, it go through 9 points and failed the fitness check.

One thing I have noticed is that a lot more belt is getting unwound on the spools in the process. I’ll try to upload a video.

Has anyone else run into this? Any ideas?

This is what it looks like https://youtu.be/aO8N6Ako9hQ

CalibrationLog.txt (3.3 KB)

1 Like

Could it be the horizontal vs vertical setting?


:man_facepalming: Yup. I forgot to update that when I replaced the yaml file. Thanks Bar!

1 Like

You are far from alone, I’ve done that too.

I think that the suggestion to make it auto detect in another thread is excellent and I’ll work on making it better

1 Like