Maslow Home Maslow Community Garden Newsletter

Y axis motor quit working. Abruptly

Hi. I’ve been at this a couple months now and just when I think I’ve got all the bugs ironed out something else happens. I’ve cut one project successfully with out having to recalibrate. Starting the second one today and my y axis motor quit. I was in the middle of a cut and the alarm for sled not keeping up came on. This is just after I reset the chains. Now the motor makes a humming sound but the sprocket won’t turn.I’ve run a motor test and I plugged it into the x axis cable and the problem is still there. Is the motor cooked already?!

Les

What version maslow do you have? Maslow doesn’t have an x and a y. It has a left and a right motor. Are you saying the sled won’t move up and down, but it will move left and right? To move up, down, left or right, both motors work together. If one of the motors is not working, double check your cable connections, your controller boards are pressed together completely, and if you are using webcontrol (system is not m2) try the motor test.

Thanks for the quick reply. I have the jumpstart kit. Bought it on Amazon. It came with x and y stickers but I guess it’s the right motor. But I’ve just noticed that upon opening the gearbox theres a tiny piece of metal in the gears. I pryed it out. Let me try again…
You can see it wedged in the gear that has the red top on it.

Here’s another of the metal chunk. It’s flat. image|375x500

Well maybe that caused damage or something. Still doesn’t work. Ive run the motor test several times. The connections are solid. The other motors work. If I plug into the left motor cable it still doesn’t work. There’s just a clicking sound.

I got it! After having a meltdown( screaming and tears) I took an hour off and came back to look at the gearbox. The binding of that piece of metal caused the nylon gear to slip off that main brass shaft. The teeth were stuck end to end. Just pulled it up a bit and it slipped into place.

That is, the gear teeth and the thread were stuck end to end.

I didn’t realize your motors were labeled x and y. Mine weren’t labeled at all.

Great find in locating the jam!! Can you see where the chip came from? Is one of the gears missing a tooth now? I saw a post a while back that the nylon gears could be replaced with stronger metal ones, so I wonder if you can get a replacement part for one in there if it broke. It would be ideal if you could pinpoint where the metal came from. If not, you should inquire with Makermade if they are the company who sold you the kit on Amazon.

One of the causes of gearbox gear failure is an overweight sled or excessive tension on the chains. Users have reported sled weights from 20-35 lbs.

Haha. Thanks. I’m actually pretty proud of myself right now… I can’t identify where it came from at all. All the teeth are there and it working great. It almost looks like a cap of the top of one of the rods that holds the gears. It’s rounded on the top but has a sheared off look on the bottom. I don’t know…

Thanks for taking the time on a Sunday night. Appreciate the info.

Les

That chunk looks like its leftover chaff from manufacturing. it doesn’t look like part of the gear train. Follow Orobs advice and inspect and clean all of your gears for damage.

Just to add that its a good idea to treat the drive motor hardware from any of the kit suppliers like you would treat a tool from Harbor Freight. Be prepared to have to do an inspection, cleaning and re-lube before you give it any serious use. Its not the kit suppliers fault, they are at the mercy of the manufacturer. They can’t nor shouldn’t be expected to open every motor before they ship it out. Besides, these motors have always struck me as being made so economically that they were designed to be a commodity item anyway. Given our application, its probably a good idea to do periodic inspections of the gearboxes anyway. You want to catch the potential failure of that main drive gear BEFORE it fails.

That’s great advice. Thank you. I hadn’t consider that I would need to do some regular maintenance on those parts. Makes sense though. Thanks for taking the time!

If you reach out to the folks who sold the kit they should send you a new one, those shouldn’t fail like that so it’s probably a manufacturing defect

When you re-assemble your gearboxes, make sure you use a liberal amount of new lubricant. The motors are shipped with a bare minimum of lubricant and often its not well placed at the factory. You want to make sure that you use a lubricant that doesnt damage the nylon gear.

I’ve been using this as was suggested in an earlier thread:
Super Lube 97008 Silicon Lubricant

1 Like

Yeah I guess I could mention something to Amazon. Though for some reason Amazon in Canada has really scaled back Maslow products. I used to see motors sold separately. Not any more. But it is working fine now. I’ll keep an eye on it and open up the other gear boxes. Check it for potential issues and lubricate everything well. Thanks guys!

I believe that MakerMade is the supplier of kits on amazon. Are any of your parts branded?