Maslow Home Maslow Community Garden Newsletter

Y axis movement only

Finally finished my Meticulous Z axis upgrade and have adjusted the Z angle (for now). Trying to make cuts but the only direction it will move is straight up the Y axis, any other movement on the x/y gives me a sled failing to keep up error. I have restarted a few times but have not yet tried reinstalling and recalibrating everything (trying to avoid). Anyone else have a similar issue that can point me in the right direction?

Thanks,

First measure i would try in that situation is:

  • shut down everything
  • unplug Arduino from USB
  • re-plug Arduino
  • start up GC and try again

Report back if it does not work. Not the solution perhaps, but fast to do and it would exclude some occasions where the Mega just went into a ‘insane state’.

Gero,
It worked, have been outside in the garage cutting (have no internet out there) Now I just wave to adjust my sled speed for IPM, I broke a 1/4" bit 2 thirds of the way through cutting everything. I noticed it vibrating a little and couldn’t for the life of me remember why it might be doing that (was fine cutting with 1/8" bit) few minutes later the bit snapped, OH now I remember what the vibrating meant…HA!!

Cutting 1/2" MDF

Thanks,

1 Like