Z-index depth on calibration #10 test cut

Hi All,

I’ve got my Maslow together with the temporary frame, temporary sled & z-axis (no bricks). I’m using the R22002 and v0.98 of the firmware and ground control. When I hit “Cut Test Pattern” in step 10 of the calibration the z-axis retracts from zero, the sled moves to the top left corner of the pattern, and the z-axis plunges, but it does not go deep enough to cut. It looks to be going back to zero.

The sled continues through the other 3 corners with the z-axis going up and down, but never actually plunging deep enough to cut.

I’ve defined Z-axis in step 8. In settings my Z-Axis pitch is set to 3.17

Any suggestions?

Hi @davekopecek,

Congratulations on your progress thus far, and good work.

Are you using a bungee cord to push Z into the sled?

Thank you

1 Like

No - I’ll give that a try.


1 Like

So when I use the “Axis Z lower” 1mm all 3 motors lower. Any recommendations?

The Bungee worked. Actually the second bungee worked. In my case more was not better. The first slightly shorter, slightly stiffer bungee caused the depth controller to skip out of it’s groove and shoot the router out to it’s maximum depth during a test cut. Fun! A slightly longer & stretchier bungee is working nicely. Fat rubber bands would probably work just as well.

Thanks @Bee & @mrfugu.