Another Maslowian coming to the block

Super excited to say that I will be picking up a used Makermade Maslow today! Wish me luck as I have no clue in what I’m doing. (Despite reading the forums regularly for the past year)


1 Like

Welcome! We’re here to help :grinning:

Picked it up and moved into the garage. It’s a Makermade.

Will webcontrol work on it or should I just start with the Makerverse software.

Still have to grab a router. Has anyone tried using the Bauer trim router from Harbor Freight?

What (free or cheap) program for getting the gcode is easy for beginners?

Can’t wait for my first cut.


1 Like

What’s a good set of bits for beginners. How many flutes, upcut, downcut. Looking for something cheap on Amazon that works well and I won’t be out alot of money when I break or burn them up through my trial by fire. Thanks


as fast as the router turns, and as slow as the maslow moves, the fewer fluetes
the better (single flute bits don’t tend to be cheap though, so 2-flute is
probably what you will start with)

I prefer straight flutes, but when you are starting, it really doesn’t matter a

Just go with something cheap to start with.

David Lang

1 Like

These aren’t necessarily the cheapest out there, but I have had very good success with these. They seem to last better being a single flute bit, and leave a really nice edge finish.

SpeTool Single Flute (O Flute) Spiral End Mill Aluminum Cutter Carbide Router 1 inch Cutting Length with 1/4Inch Shank for Aluminum Acrylic PVC MDF Plastic

I have successfully cut MDF, 3/4 plywood, and even 3/4 polycarbonate sheet with these.

Welcome to the family! I use the exact bit that @Spenc provided the link for. It works pretty good! Also, that looks like the classic machine that MakerMade also sells (of which I have as well). WebControl will work just fine for that machine you have there. I have my WC set up on an RPi4.

Good to hear that webcontrol will work. I thought that I read somewhere that it didn’t with the Due, or does the older Makermade not use the Due.

I’m going to guess that the cheap tungsten bits on Amazon aren’t worth it? Keep to carbide?

Doublecheck your control board. If you have the DUE, then yes, you have to use Makerverse with that. If you have the Mega, then you can use GroundControl, WebControl, or Makerverse. Based on the image you posted, it looked to me that you had the Classic Maslow that someone upgraded the Z-axis on, which normally comes with the Mega control board. If they upgraded that with the DUE, then unfortunately you will have to go with Makerverse.

1 Like

Here is a pic of the board I have, can you tell if it’s a Due?

From what I can tell, that is the MEGA (looks like the one I have), so you should be good to use any of the 3 programs already mentioned.


1.2b is a Mega shield. The Due shield has the motor plugs out the sides parallel to the plane of the board. And it ships in a plastic case.


That’s what I thought…but I don’t have a Due, and only have seen the pics from MM on their website. Thanks for the clarification though!!


I’m going to hook up the computer this weekend and give it a whirl. The guy I bought if from said he used ground control, if I am going to go with webcontrol, I imagine I will have to update or load filmware. Does webcontrol do this automatically? Or is there a walkthrough somewhere? I just want to be prepared if/when I run into problems. Thanks


Webcontrol doesn’t do it automatically, it gives you a couple options for the
firmware to use. I believe that the holey calibration version is still the
recommended one to use.

Sorry I don’t have a quick pointer to a walkthrough handy.

David Lang

Ok, I got webcontrol working was able to install the holey firmware. Set sprockets, ran the chain out to mark them. My sled is sitting high center, at this point.

Tried holey calibration and it seems like my z axis moves to far down and is running backwards, as it doesn’t lift before the sled starts to move after it drills the hole. I tried it with the bit out, at each drill point it lifts first then goes down then moves. What do I have wrong?

Also can I control the depth of each drill point during holely Cal.

A couple more questions that I can’t find. In the Maslow Settings:

  1. Distance Between Sled Mounting Points - “The horizontal distance between the points where the chains mount to the sled. default setting: 310” – Where are you suppose to measure this from? Chain clip to chain clip on the rollers?

  2. Vertical Distance Sled Mounts to Cutter - “The vertical distance between where the chains mount on the sled to the cutting tool. default setting: 139” – Is this measured from the top of the ring to the cutting surface?



That is a very old setting, which was for the version without the ring when the
chains were attached to L brackets (accruacy for that was FAR worse than the
current version). you need to back up a few steps, there was an option you must
have missed.

David Lang

@dlang is right, those settings are from the very first version of Maslow without the ring. You are safe to ignore them.

So leave at default settings or set to zero?