Maslow Home Maslow Community Garden Newsletter

Automatic Calibration Failed

Hi, I tried for the first time to use my maslow (original kit + ring) and I could not get the automatic calibration to work. I received the error:

The machine was not able to be calibrated. Please ensure the work area dimensions are correct and try again.

After checking (they were the size of a 4 x 8 sheet of plywood) it still gave the same results. The test cuts looked fine and were vertical.

Because I wanted to start cutting, I ran a manual calibration and started cutting and cut out what looks to be a good sled, but I want to achieve decent accuracy so I am not sure what the next step is. I am hoping I don’t have to remove the chains and start over from square one. I have attached some screen shots and included my groundcontrol.ini file.

My frame is bar’s bolt together with a 10’ beam, latest firmware, latest ground control, and the original bungees.

I used the makermade instructions to construct my system because it uses a ring also and the original calibration said it was happy (where you put the chain between the two motors).

Any help would be greatly appreciated!

groundcontrol.ini (1.6 KB)

Double and triple check your measurements. If I recall correctly, you shouldn’t have a larger measurement for cut 1-2 than cut 3-4 due to how the formulas work.

1 Like

Thanks for your help. I measured more carefully and found I had misread one of the measurements.

I am good to go. Thanks again for your quick and accurate response.

2 Likes