Maslow Home Maslow Community Garden Newsletter

Bosch POF 1200 Z-axis kit - buckling & trapping connector, not lowering properly

I am trying to get my Z axis kit working on my Bosch AE 1200 with the kit I bought on here. It works fine when it is not attached to the router. However when I have attached it to the Bosch router & try to lower the bit, as part of the calibration it locks up badly after a few turns. The top plate of the plywood adaptor, the one by the motor, is bending in by several millimeters and then locks up the coupler so that it can not turn. It makes a loud screeching noise while that is happening. I was surprised how much it moves and am not sure what I am doing wrong.

Maybe the bolts I am using are too thin? But I am pretty sure they were the ones that came with the kit. I will try to take a better video of what is happening

There is a clamp on the base to prevent it from moving accidently, make sure you
loosen it just enough for the router to move.

David Lang

I have taken those clamps off so I can push the router down until the bit touches the the wood, just by pushing on the back of it.

I have taken out the 2 screws that were in the holes the the end of bolts rest it, but that has made do difference. It still locks up after 1 or 2 rotations. Interestingly if I push the motor back level then it will do a few more rotations and get maybe 5mm lower before it seizes up again. I will have another play after dinner.

Tried to upload an 11Mb video but the site wont let me

I did some more tests but it is still not right. I dissembled the z axis kit & made sure all the screws that hold the motor to the plate were tight. I then put it back together & tried it again. It was better but still binding up half the time; the whole mount just seems so flimsy it is hard to see how it can work; you can see the motor lean off to one side when you lower it…

I then set the zero depth & raised it to traverse height. I then did the test cuts at the end of the calibration & the z axis motor would not lower at all. I could see the commands being sent to it in the ‘monitor’ window of the software but it was not able to move the bit up or down…

Any ideas would be helpful as this is really disappointing.

I have been thinking about this & think I have a solution, that I will try in the morning. I think the gap between the metal joiner and the wood on both sides is not enough to deal with the flex I am seeing. So I will try to make that gap bigger by adding another spacer, that should give a few mill either side. I will also try to stiffen up the frame as it still flexes way to much from what I can see. I will see what I can come up with.

I made an extra middle spacer that is 5mm thick and added it into the stack. This much better and is almost working as expected. I put the connector so that 1/3 of the gap was at the top next to the motor and 2/3rds of the gap was by the screw. The whole thing moves a lot and that 4 mm lower gap is squashed to nothing when the motor winds the router down. It is almost catching but seems to work OK. I will do some test cuts after lunch.

I am thinking of adding in an extra support at the front to stop the whole mount compressing in on itself and binding up. It completed the test cuts at the end of the calibration and both were the same distance acrross, which is good. The lower left cut was messy and drifted off a mill or two to the right at the bottem.

I will let you know how i get on

I have added a M5 bolt from the bottom that pushes on the top mount (that holds the Z drive motor) mount & just stops it moving when the drive thread is wound down. I have been using this for a bit & it is working well.

Still having problems with the 3D Printed adaptor that fits over the metal tub where the drive thread goes down into. It keeps coming off whenever the z axis is lifted, but I am working my way through that. I am not sure if it is supposed to fit all the way over the metal tube or just rest on top of it. I will keep reading threads & will create one if I get stuck.

That said I am having lots of fun with the Maslow when it is working