Maslow Home Maslow Community Garden

Bosch 1200 Z-axis height issue


#1

Hello all,

Everything went quite well up to now. I’m calibrating and I find it a painful process. Nevertheless I work things out and got to Z-axis calibration.

I’m using the modification kit of Dag83 with the Bosch 1200 ae. I’ve made a temporary sled of 1,8 mm plywood. I wanted to calibrate the 0 point, but during the process I heard a knock and the Z-axis popped out.
I think I hit the maximum depth op the kit.

I opened op the bosch and aligned the modification part with the top of the bosch:


I checked the depth visually when it is aligned and I only have about 3 mm… It is a bit of 60mm long, left about 20mm in de base as recommended by bosch.

Am I missing something? Do I simply need longer bits?

Thanks in advance!


#2

I have the same set up and a similar issue.

I spoke to Dag and the Z Axis Pitch in Ground Control Settings should be minus 8 (-8). Minus is to reverse the Raise/Lower as they were opposite for me. If yours are correct then its just 8.

Then use the Z Axis button, right hand side of the main project screen, Raise/Lower until the bit touches the material then Define Zero.

Hope this helps.


#3

Ok so that’s doing the trick. I put it also on -8 and lowered the bit. It has only 1,5 cm within the bosch’s base, but hey the 2cm is only a recommendation :smile:

Now I have to work around the issue with the sled. I’m under the impression it is too tight for the bosch. I removed everything even sawed of the “height ajustment”-block, but still I’m not able to fit the ring in such a way that the rollers can clear everything… I’ll try and ajust if needed.

And I will document everything afterwards :slight_smile:


#4

Dag and I have nearly completed a full documentation, from Boxed Bosch 1200AE thru to fitting his Z Axis kit, will be published in the next few days.

I binned my sled and went for a linkage kit, gives much more space and is a little more fluid in movements.

Glad it all works now.


#5


#6

If yours is looking like this you should have plenty clearance for the Maslow Sled.


#7

And at the second test cut, the z-axis popped out again… I have the feeling I’m doing something wrong. And my gut is almost always right, so I will investigate later on this evening.

About the clearance:


On the far right side, I have about 1 mm. On the far left side, I have 0…

Edit: now I see, I can attach the ring to the lower end. This will give me the clearance, since it will not be next to the body. I don’t know if it is in optimal balance then but i’ll give it a try.


#8

I was about to say you can move the ring. Hopefully you will get the clearance now.


#9

So I did some tests:

  • with the Z-axis: the inner piece will always pop of the shaft after going down 2 times
  • without the Z-axis, but inner piece attached: if I press it down manually, I get the depth i need

So the problem is the inner piece popping off the shaft. Should I attach it with some hot glue?

Edit: found some clues in following topic:

  • Ned just pushed it into place
  • Dag put some screws in it to hold them together

I think I’m going to try screws to.


#10

An update: Glue alone was not sufficient. So I opened the Bosch again and fixed the cylinder to the shaft (I will post the exact way later on).
I’ve run the calibration steps and started the final sled without the z axis popping out!

However, it only cut at 4mm, though I calibrated the z axis correctly. I verified and he is able to go about 2 cm deep. I also observed he starts cutting higher and so milling air instead of wood… I suspect an error in my CAM setup :roll_eyes: .


#11

If you can move it manually in the z-axis menu and it responds fine, maybe it’s the g-code, what software are you using?

If you press “go to zero” does it touch the workpiece? If so, it is probably your g-code

At first with fusion i made the mistake to not set the z-axis plane on top of the workpiece.


#12

I’m using fusion 360. I checked/simulated the CAM and it seems fine.
I will play around with the z axis in ground control to check the behavior.


#13

Simulation wouldn’t show that problem, fusion wouldn’t know you got a maslow that can’t cut at positive z values, i’ll try posting screenshots when i’m home.


#14

I think the problem was not using the right post processor. Regenerated the file and now depths are ok.
Yet another problem while cutting the small round of the final sled. First pass went well, but at the second pass the sled started to struggle and the sliders popped of the ring twice. I assume this is a problem of weight distribution. I had to position the ring way lower than I wanted to… Next time I will manually hold down the top of the sled and figure out a solution on the final sled.
On the other hand the shape of the circle is near perfection!


#15

Hi @RavenWall can you share how you fixed this please? I have the same setup and I’m about to build the frame so if I can get as much right first time that would be awesome! Thank you.


#16

I drilled two holes through the plastic piece and metal shaft of the bosh. Then I pushed some Ikea stuff in it to fix it. I don’t know how the pieces are called, but you can find a picture over here.
I think you could also fix it with small screws, but take care you don’t split the plastic piece in two. Additionally, the screws may not be too long because then it will block the inner space in the shaft. A possible downside to screws: they may become loose due to vibration, and then you have some metal stuff inside a running machine… If the Ikea stuff comes loose, it’s just tiny pieces of plastic :slight_smile:.

Experience: first I only drilled one hole and used 1 Ikea thing. It wore off after about 10 hours of drilling. Then I fixed it with two holes/two Ikea things. I’m running the machine for many hours and it still holds. I suspect, in time I will have to replace them, but so be it.


#17

i got mine installed as in the guide, just 4 screws vertically in the holes of the nut, and haven’t run into problems yet. If you want to be really sure you could use epoxy glue to hold them in place, i can’t believe they would come loose.
I thing @Ned hasn’l even screwed them in place, they are just friction fitted.


#18

mine actually popped off the other day, so will be gluing it in and see how that goes. Could re-do the design to put a little slit in it so you could possibly put a hose clamp on it? not sure if theres room actually, but might be worth a look at some point


#19

Thanks for all the replies. I think my concern is not around the screws that secure the threaded brass piece to the plastic, but the plastic collet itself popping off the height adjustment cylinder of the router. I might put a bead of hot glue around the base of the plastic and on the cylinder to be sure.

Looking forward to getting started but finances for the garden work, and thus the workshop, are stuck at the moment!


#20

I was exactly talking about that, fixing the plastic stuff to the adjustment filter. I drilled through it and fixed it.