Calibration: Can't get Maslow to cut test pattern

Do I have to go through the whole calibration process again?

Just for testing you should be able to skip just to the end where you cut the test pattern…in general if it works it might be worth doing it from the beginning to be sure you get good results.

Or if you are excited to start cutting things…just start making stuff!

There will be a little pause after pressing the button while the spindle powers on if you have that automated which is normal

OK…I see that window you ere talking about. It worked this time but the chain wrapped around the sprocket again so I had to stop the test . GRRRR!

1 Like

The part of the chain that is on the stretchy cord is the side that wraps around. I thought the WD40 helped but I guess not. Sorry, I lied to you

1 Like

Also…FYI, it now says the firmware is out of date but it lets you continue.


Feel free to ignore the firmware version warning. The new firmware will come out on Wednesday also.

If it’s wrapping on the slack side, maybe try shortening the stretchy cord some. It probably needs more tension pulling the chain off of the sprocket.

1 Like

I think I need to go through the whole thing again. It moved the sled completely off the plywood and I pulled the plug before it hit the top beam. Attached pic.20180324_151011%20(640x360)

Also…I don’t know if this is important but I think I found at least part of my problem with the left chain. I took a close look at the motor mount and it looks to be a little crooked. So, I re-positioned it. It didn’t look that far off to me but it seems if it is not perfectly straight (or damn close) the sleight angle of the sprocket then causes the chain to bind.
I’m going to re-calibrate from the beginning and let you know how it goes. My original issue seems fixed now with the latest software.


OK Bar. Here we go. It worked this time. I was able to finish the calibration.
Some things I noted: During the cutting of the test pattern, it kept asking me to change the Z-axis height. The Z-axis is turned off. I got the z-axis kit but have not hooked it up yet. It is somewhat annoying as I didn’t need the change the z-axis for the test.

When I straightened out the left motor mount, it seemed to have fixed the chain issue. Didn’t realize that was so sensitive but I guess it is.

As soon as my coupler gets here, I will hook up the Z and try it out.
Hope this helps you and others as well. Let me know if you need anything else.


@bar, I just finished going through the calibration process and had no issues… pretty smooth sailing other than the fact I entered the distance from top of board to cut 5 in centimeters… Fortunately, that’s an easy fix in settings.

I was worried for a second when it said it was determining the correct calibration method to use and then one of the pictures on the screen (the right one) was of a quadrilateral setup, but all was good.


I got most of the pictures updated for 1.10, but I didn’t change quite all of them over

1 Like

This is surprising as without automated Z-Axis you need to manually take the bit up for the moves to the corners and push it down to cut the test patterns, then take it out again for the next move. That is why the messages show up.

1 Like

I just lowered the bit and let it cut throughout the whole process. It was only 2mm deep and now I have a nice bow-tie pattern :grin:

Worked just fine for me:grinning::grinning:


I am getting this same issue with the same bolt set up and no z axis. When I hit the cut test pattern button it stops at the Cut 1 position and won’t move on to the other cuts. I’ll try v1.10 tonight as well as the mountain cut and report back. Thanks Bar for looking into this!


with no Z axis, it should be showing you a window telling you to adjust the Z
axis and hit continue.

no z-axis is a mode that doesn’t get much testing, the z-axis is such an
important upgrade.

David Lang

There was a change in v1.10 that addresses this issue with the z-axis during calibration. Let us know if that answers the issue.

1 Like